+ Post New Thread
Results 1 to 4 of 4
Home Access Plus+ Thread, Home drives via Web Server (Very laggy to access) in Projects:; When I installed V9 or V9.2 on our web server (WinServer2008 R2 IIS7.5), it access the home drives which are ...
  1. #1
    Dan_ATR's Avatar
    Join Date
    Oct 2011
    Location
    Bournemouth
    Posts
    77
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Home drives via Web Server (Very laggy to access)

    When I installed V9 or V9.2 on our web server (WinServer2008 R2 IIS7.5), it access the home drives which are on our DC but it just takes forever and a day.

    We are just get a rotating arrow for absolutely ages and that's about it. Any ideas on how to resolve this with out installing HAP on our 2003 IIS6 server?

    Home drives via Web Server (Very laggy to access)-hap92.png


    Home drives via Web Server (Very laggy to access)-hap92con.png

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    HAP+ v8+ needs IIS7.5 to work best. You may need to turn off Quota information and see if it loads a bit quicker, edit hapConfig.xml and set the quota to None

  3. #3
    Dan_ATR's Avatar
    Join Date
    Oct 2011
    Location
    Bournemouth
    Posts
    77
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry am I being really stupid here or is this correct?

    <myfiles hideextensions=".lnk,.ini" writechecks="True" LiveAppId="">
    <mappings>
    <mapping drive="N" name="Home Drive" enablereadto="All" enablewriteto="All" enablemove="True" usagemode="None">%homedir%</mapping>
    </mappings>
    Im getting "not found" errors when I log into hap now

  4. #4
    Dan_ATR's Avatar
    Join Date
    Oct 2011
    Location
    Bournemouth
    Posts
    77
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Still extremely lagging (if not timing out) trying to contact work area on the main DC from the Webserver.

SHARE:
+ Post New Thread

Similar Threads

  1. Map Home Drive via GPO
    By Michael in forum Windows Server 2008 R2
    Replies: 39
    Last Post: 19th September 2013, 10:58 AM
  2. Weird Laptop Issue. Very Slow to Access Certain Sites
    By Gongalong in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 3rd December 2012, 08:23 AM
  3. [Fog] Web interface very slow to log in centos virtual server
    By reggiep in forum O/S Deployment
    Replies: 4
    Last Post: 31st July 2011, 11:35 AM
  4. pupils able to access c drive via word 2000 web toolbar
    By projector1 in forum Office Software
    Replies: 22
    Last Post: 8th December 2005, 08:44 PM
  5. Replies: 2
    Last Post: 1st October 2005, 02:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •