+ Post New Thread
Results 1 to 5 of 5
Home Access Plus+ Thread, Intranet accessible via HAP? in Projects:; Hi all, We've very recently set up HAP, but we were wondering if it's possible to set it up so ...
  1. #1

    Jawloms's Avatar
    Join Date
    Aug 2007
    Posts
    836
    Thank Post
    179
    Thanked 105 Times in 73 Posts
    Rep Power
    185

    Intranet accessible via HAP?

    Hi all,

    We've very recently set up HAP, but we were wondering if it's possible to set it up so that once you're logged in to it, it can have a link to a website which is normally only viewable internally?

    Thank you

    Stuart

  2. #2

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,675
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    You can add a live tile to the home screen to do that, since it's internal it shouldn't work externally. IIS Routing if you do want another site to be visible

  3. #3

    Jawloms's Avatar
    Join Date
    Aug 2007
    Posts
    836
    Thank Post
    179
    Thanked 105 Times in 73 Posts
    Rep Power
    185
    Quote Originally Posted by nickbro View Post
    since it's internal it shouldn't work externally.
    But we want it to be.

  4. #4

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,675
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122

  5. Thanks to nickbro from:

    Jawloms (17th July 2013)

  6. #5

    Jawloms's Avatar
    Join Date
    Aug 2007
    Posts
    836
    Thank Post
    179
    Thanked 105 Times in 73 Posts
    Rep Power
    185
    I'll have a read, thanks.



SHARE:
+ Post New Thread

Similar Threads

  1. 404 File Not Found on all files accessed via HAP+
    By enjay in forum Home Access Plus+
    Replies: 7
    Last Post: 27th September 2011, 05:08 PM
  2. Sharepoint Anonymous access via ISA 2006
    By artfulmatt in forum Internet Related/Filtering/Firewall
    Replies: 5
    Last Post: 22nd October 2009, 03:12 PM
  3. Replies: 4
    Last Post: 12th February 2009, 12:00 PM
  4. Outlook Web Access Via CLEO
    By john in forum CLEO
    Replies: 6
    Last Post: 6th January 2009, 10:48 AM
  5. [CLOSED] Bug/Error: edugeek not accessible via google
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 11th June 2008, 04:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •