+ Post New Thread
Results 1 to 5 of 5
Home Access Plus+ Thread, Few minor problems in Projects:; Hi guys, Having a few minor problems with that HAP booking system. The drop down list for "user to book ...
  1. #1

    Join Date
    Jan 2012
    Location
    England
    Posts
    40
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    6

    Few minor problems

    Hi guys,

    Having a few minor problems with that HAP booking system. The drop down list for "user to book for" isnt populated. How do i do this??

    Also is there any way i can block book. For example x teacher wants to use x ipad all day. Can i book it out all day or do i have to book it out each period?

    Thanks in advance.

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,486
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    1) That's the AD OU's in the HAP+ Config, you need to make sure they are visible to the bookingsystem or all.
    2) Yes, you need to enable multi lesson bookings

  3. #3

    Join Date
    Jan 2012
    Location
    England
    Posts
    40
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    Sorry nick, I must be blink but i cant seem to find the OU i need to change. Can you point me in the right direction? I have sorted the mullti lesson.

    Thanks
    Last edited by dean41; 27th June 2013 at 11:54 AM.

  4. #4

    Join Date
    Jan 2012
    Location
    England
    Posts
    40
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    Few minor problems-image.jpg

    When i try to add OU using the AD browser this is what happens

  5. #5
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,486
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Ok, this sometimes happens, you will need to manually type the LDAP path into the text box behind that. ldap://OU=,OU=,DC=domain,DC=internal as example

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 21st January 2013, 09:29 AM
  2. Few Printing Problems
    By Clkj in forum Windows 7
    Replies: 4
    Last Post: 26th September 2012, 11:23 AM
  3. [SIMS] Installing sims for the first time. A few problems
    By fredted40x in forum MIS Systems
    Replies: 2
    Last Post: 20th September 2011, 07:28 AM
  4. Replies: 19
    Last Post: 25th March 2010, 03:30 PM
  5. [MS Office - 2003] A few exchange 2003 problems
    By networkingNut in forum Office Software
    Replies: 0
    Last Post: 10th September 2009, 10:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •