+ Post New Thread
Results 1 to 3 of 3
Home Access Plus+ Thread, HAP V9.0 Setup in Projects:; Hi Nick, Can you help with this error this happening on first setup Regards Dave Access your School from Home ...
  1. #1

    Join Date
    May 2011
    Location
    Crawley
    Posts
    3
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HAP V9.0 Setup

    Hi Nick,
    Can you help with this error this happening on first setup

    Regards
    Dave


    Access your School from Home

    A Error has occured:
    Error Saving the Configuration

    The source was not found, but some or all event logs could not be searched. Inaccessible logs: Security.

    at System.Diagnostics.EventLog.FindSourceRegistration (String source, String machineName, Boolean readOnly, Boolean wantToCreate) at System.Diagnostics.EventLog.SourceExists(String source, String machineName, Boolean wantToCreate) at System.Diagnostics.EventLog.SourceExists(String source) at HAP.Web.Setup.Save_Click(Object sender, EventArgs e)

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    1. Open the Registry Editor:
      1. Select Start then Run
      2. Enter regedt32 or regedit

    2. Navigate/expand to the following key:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Eventlog\Security
    3. Right click on this entry and select Permissions
    4. Add the Network Service user/IIS AppPool\HAP
    5. Give it Read permission

  3. #3

    Join Date
    May 2013
    Location
    Melbourne
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I am running sharepoint 2013, would the error at the top of the screen shot need to be looking for sharepoint module 15 ??upmyphoto.com

SHARE:
+ Post New Thread

Similar Threads

  1. HAP+ v9 - Basic CSS - Tweaking the colour scheme
    By mattgrimley in forum Home Access Plus+
    Replies: 14
    Last Post: 2nd April 2014, 02:40 PM
  2. [HAP+][v9] Planned Features
    By nickbro in forum Home Access Plus+
    Replies: 121
    Last Post: 30th April 2013, 08:55 AM
  3. Replies: 17
    Last Post: 24th April 2013, 12:17 PM
  4. [HAP+][v9] Booking System Error
    By mrbios in forum Home Access Plus+
    Replies: 18
    Last Post: 22nd April 2013, 12:38 AM
  5. LDAP:\/\/ in hap/api/setup/GetADTree
    By gianzack in forum Home Access Plus+
    Replies: 1
    Last Post: 30th November 2011, 10:46 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •