+ Post New Thread
Results 1 to 4 of 4
Home Access Plus+ Thread, Loading Hap Internally - Zero Sized Reply in Projects:; I think this is more of an issue with our network rather than HAP its self but here is my ...
  1. #1

    Join Date
    Apr 2013
    Posts
    50
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Loading Hap Internally - Zero Sized Reply

    I think this is more of an issue with our network rather than HAP its self but here is my problem....

    If I load HAP externally using hap.schoolname.co.uk it works fine.

    When I load it internally using hap.schoolname.co.uk I get varied results. :-

    1. Sometimes (Rarely) the website will load fine and work
    2. The website will load about half the page and the login will be non functional
    3. and most frequently after about a 30 second delay I get a Zero Sized Reply error.

    (If I connect directly to the server internally it also works fine servername.schoolname.local/hap)

    Any help would be greatly appreciated!

    Thank you
    Adam

  2. #2
    mattgrimley's Avatar
    Join Date
    Jun 2011
    Location
    Bedfordshire
    Posts
    316
    Thank Post
    35
    Thanked 21 Times in 19 Posts
    Blog Entries
    1
    Rep Power
    10
    are you loading the site via a proxy server? try adding the address to the bypass list perhaps?

  3. #3
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    You may need to add a DNS rule that hap.schoolname.co.uk points to the internal ip rather than the external one

  4. #4

    Join Date
    Apr 2013
    Posts
    50
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ahh, It was being forced through the filter because its HTTPS, got it fixed now! Thanks!

SHARE:
+ Post New Thread

Similar Threads

  1. Ping Replying from Internal IP???
    By AIT in forum Wired Networks
    Replies: 4
    Last Post: 29th June 2012, 12:59 PM
  2. Quick question - HAP internal
    By Edu-IT in forum Home Access Plus+
    Replies: 10
    Last Post: 20th June 2012, 03:51 PM
  3. HAP+ booking system sizing issue
    By jamesgriffiths in forum Home Access Plus+
    Replies: 6
    Last Post: 21st May 2012, 03:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •