+ Post New Thread
Results 1 to 4 of 4
Home Access Plus+ Thread, Default.aspx in Projects:; Very nearly completed my installation of HAP but I am encountering a small issue. When I logon to the system, ...
  1. #1

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Default.aspx

    Very nearly completed my installation of HAP but I am encountering a small issue.

    When I logon to the system, I get an error message saying error 403 forbidden access, however I can navigate manually to the .aspx pages and it says I am logged in and appears to work fine. If I enable Directory Browsing I can see the file structure and load up the .ASPX files from there with no issues.

    With Directory Browsing enabled I see no error messages and occasionally I can login fine and get redirected to the default.aspx page with no issues or Directory Browsing, but when I click on the button to access my files I get redirected to the /hap folder and not the \MyFiles\Default.aspx

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Make sure that you've set the default file type in IIS to default.aspx

  3. Thanks to nickbro from:

    ironmaidenrule (11th April 2013)

  4. #3

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Brilliant, that fixed it!! Spot the IIS Noob, lol!!

  5. #4
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Good to hear it's fixed.

SHARE:
+ Post New Thread

Similar Threads

  1. HAP 7.10 Helpdesk links issue on /hap/default.aspx
    By mattgrimley in forum Home Access Plus+
    Replies: 3
    Last Post: 25th March 2012, 03:01 PM
  2. Replies: 38
    Last Post: 7th November 2005, 10:03 PM
  3. Replies: 17
    Last Post: 16th September 2005, 08:07 AM
  4. Cannot set default printer Server 2003
    By tosca925 in forum Windows
    Replies: 2
    Last Post: 26th August 2005, 03:49 PM
  5. Setting a permanent default printer.
    By ninjabeaver in forum Windows
    Replies: 25
    Last Post: 23rd August 2005, 05:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •