+ Post New Thread
Results 1 to 6 of 6
Home Access Plus+ Thread, HAP error in Event Log - User picture - how can we stop logging? in Projects:; Hi Nick Sorry if I have missed something in the config of HAP 8.7, but I keep having the following ...
  1. #1

    Join Date
    Mar 2010
    Location
    Sheffield
    Posts
    37
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0

    HAP error in Event Log - User picture - how can we stop logging?

    Hi Nick

    Sorry if I have missed something in the config of HAP 8.7, but I keep having the following error logged for users in the server event log - do you know how we can disable, or how we can import the pictures from a source other than SIMS (we use Facility).

    Thanks

    Andy

    An error occurred in Home Access Plus+

    Page: HAP.Web.API.MyPic

    Creating Directory Search and Searching for then current user
    Using filter: (&(objectClass=user) (sAMAccountName=*******))
    Found 1 results, processing 1st result
    Found 0 thumnbnailPhotos

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    You can ignore that error if you want. That's HAP+ trying to find a users picture stored in Active Directory.

  3. #3

    Join Date
    Mar 2010
    Location
    Sheffield
    Posts
    37
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Nick

    Is there any way that we can stop this error from logging in the Application event log?

    Thanks

    Andy

  4. #4
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    I'll add a switch to turn it on and off

  5. #5

    Join Date
    Nov 2011
    Location
    Somerset
    Posts
    66
    Thank Post
    2
    Thanked 5 Times in 5 Posts
    Rep Power
    6
    Quote Originally Posted by nickbro View Post
    I'll add a switch to turn it on and off
    Nick have you managed to add this setting, looked under the config page but I can't see it anywhere on my alpha version.

  6. #6
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Under school in the hapConfig.xml file, add
    HTML Code:
    hidephotoerror="True"

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Errors in event viewer from SIMS2008
    By Rawns in forum MIS Systems
    Replies: 2
    Last Post: 28th May 2012, 07:48 AM
  2. Error in event logs - thumbnail generation?
    By agibson in forum Home Access Plus+
    Replies: 3
    Last Post: 29th April 2012, 09:36 PM
  3. how can i stop some users loging on to a computer
    By marktoulson in forum How do you do....it?
    Replies: 1
    Last Post: 17th August 2009, 09:54 PM
  4. GPO Error in Event Viewer
    By in forum Windows
    Replies: 4
    Last Post: 2nd October 2008, 01:45 PM
  5. Replies: 5
    Last Post: 11th July 2008, 02:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •