+ Post New Thread
Results 1 to 7 of 7
Home Access Plus+ Thread, Multi Domain? in Projects:; Directed at Nick really, any way of getting HAP working with more than one domain? We have trusts between the ...
  1. #1

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,446
    Thank Post
    78
    Thanked 168 Times in 148 Posts
    Rep Power
    147

    Multi Domain?

    Directed at Nick really, any way of getting HAP working with more than one domain? We have trusts between the domains in house already.

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,538
    Thank Post
    37
    Thanked 504 Times in 435 Posts
    Rep Power
    114
    If there is a trust, you'll need 2 instances of HAP+, 2 copies on the same server, just a different folder /hap-dc1/ /hap-dc2/

    And configure accordingly.

  3. #3

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,446
    Thank Post
    78
    Thanked 168 Times in 148 Posts
    Rep Power
    147
    Cheers Nick, give that a bash tomorrow, two extra domains to add

  4. #4
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,538
    Thank Post
    37
    Thanked 504 Times in 435 Posts
    Rep Power
    114
    You may have to allow the main domain's administrator user delegated rights on the trusted domains for some things to work fully

  5. #5

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,446
    Thank Post
    78
    Thanked 168 Times in 148 Posts
    Rep Power
    147
    It works fine, I have it running in a sub folder of the main install so I don't have any issues with certificates.

  6. #6

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,446
    Thank Post
    78
    Thanked 168 Times in 148 Posts
    Rep Power
    147
    I now have 3 domains running

  7. #7
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,538
    Thank Post
    37
    Thanked 504 Times in 435 Posts
    Rep Power
    114
    good to hear, happy it's working

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 17
    Last Post: 16th September 2005, 08:07 AM
  2. Problem accessing machines from a sub-domain
    By mark in forum Wireless Networks
    Replies: 13
    Last Post: 22nd August 2005, 03:52 AM
  3. Replies: 13
    Last Post: 20th July 2005, 01:47 AM
  4. Use of domain password (& staff AUP, etc.) ;)
    By mark in forum School ICT Policies
    Replies: 22
    Last Post: 29th June 2005, 02:36 PM
  5. Local HOSTS file ignored on a domain
    By eejit in forum Windows
    Replies: 19
    Last Post: 24th June 2005, 02:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •