+ Post New Thread
Results 1 to 5 of 5
Home Access Plus+ Thread, Backing up HAP in Projects:; I have reverted back to 8.0 and have found a flaw Nick. When you try to copy the whole HAP ...
  1. #1
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,985
    Thank Post
    287
    Thanked 269 Times in 193 Posts
    Rep Power
    115

    Backing up HAP

    I have reverted back to 8.0 and have found a flaw Nick.

    When you try to copy the whole HAP folder or covert it to a zip to save it as a backup, when i next log in, HAP throws up a Not Found message which stops HAP from working.

    If i go to HAP config, the Services green tick turns to a red cross.

    This tells me that there is no way to backup the HAP config.

    Have you seen this before?
    Last edited by timbo343; 20th December 2012 at 12:34 PM.

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 488 Times in 420 Posts
    Rep Power
    110
    That's odd, as most the releases are taken from my live enviroment

  3. #3
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,985
    Thank Post
    287
    Thanked 269 Times in 193 Posts
    Rep Power
    115
    its ok mate i was accessing the site via http rather than https so coincidently i when i was performing the backup, the backup worked fine then i was accessing the site via http which throws up the not known problem and the red cross problem

  4. #4

    Join Date
    Apr 2010
    Posts
    2,032
    Thank Post
    82
    Thanked 187 Times in 154 Posts
    Rep Power
    83

  5. #5
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,985
    Thank Post
    287
    Thanked 269 Times in 193 Posts
    Rep Power
    115
    Quote Originally Posted by edutech4schools View Post
    Very much so.

SHARE:
+ Post New Thread

Similar Threads

  1. Backing up MSDE (WMSDE for WSS) database with BackupExec
    By meastaugh1 in forum How do you do....it?
    Replies: 13
    Last Post: 23rd July 2006, 01:56 PM
  2. back up web server
    By beeswax in forum How do you do....it?
    Replies: 6
    Last Post: 12th June 2006, 09:03 AM
  3. Backing up SQL database ?
    By Kyle in forum Windows
    Replies: 4
    Last Post: 8th June 2006, 09:36 PM
  4. Replies: 11
    Last Post: 26th May 2006, 10:01 AM
  5. Mac software for backing up DVDs
    By dagza in forum Mac
    Replies: 14
    Last Post: 23rd May 2006, 11:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •