<%=((HAP.AD.User)Membership.GetUser()).DisplayName %> (<%=((HAP.AD.User)Membership.GetUser()).UserName %>) Please advise what change and where in HAP do I need to do for HAP to work again. I did try the setup page but that comes up" /> Changed DC/Admin PW: HAP login now does not work

+ Post New Thread
Results 1 to 3 of 3
Home Access Plus+ Thread, Changed DC/Admin PW: HAP login now does not work in Projects:; I have changed the DC/Admin password on the server, now when a user tries to connect to HAP once they ...
  1. #1
    pjb
    pjb is offline

    Join Date
    Feb 2009
    Posts
    8
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Changed DC/Admin PW: HAP login now does not work

    I have changed the DC/Admin password on the server, now when a user tries to connect to HAP once they login with their details Server Error in '/HAP' Application
    error page is displayed with the unauthorised page - Line 38: <%=((HAP.AD.User)Membership.GetUser()).DisplayName %> (<%=((HAP.AD.User)Membership.GetUser()).UserName %>)

    Please advise what change and where in HAP do I need to do for HAP to work again.
    I did try the setup page but that comes up with the same unauthorised page.
    Thanks.

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Open the web.config file, remove the authorization code for the setup.aspx page

    In the browser go to setup.aspx and change the admin password

  3. Thanks to nickbro from:

    pjb (19th December 2012)

  4. #3
    pjb
    pjb is offline

    Join Date
    Feb 2009
    Posts
    8
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Brilliant. Thanks Nick, greatly appreciated. All working now.

SHARE:
+ Post New Thread

Similar Threads

  1. HAP 7.8 Does not show my files when users logs in
    By ict_support in forum Home Access Plus+
    Replies: 0
    Last Post: 21st December 2011, 03:14 PM
  2. hap.codeplex.com does not respond
    By gianzack in forum Home Access Plus+
    Replies: 1
    Last Post: 30th November 2011, 02:05 PM
  3. Replies: 0
    Last Post: 16th December 2010, 09:42 PM
  4. Script To Close Web Page Now Does Not Work
    By DaveP in forum Windows
    Replies: 3
    Last Post: 21st February 2007, 10:34 AM
  5. Sound Does Not Work Since Deploying SP2
    By DaveP in forum Windows
    Replies: 13
    Last Post: 9th February 2007, 08:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •