+ Post New Thread
Results 1 to 2 of 2
Home Access Plus+ Thread, [8.1 / 8.4] Accessing HAP through Forefront TMG 2010 in Projects:; Hello, As part of our plan to upgrade some old systems, we have replaced ISA 2000 and myClasslink with Forefront ...
  1. #1
    cmorgan's Avatar
    Join Date
    May 2012
    Location
    Torquay
    Posts
    42
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Arrow [8.1 / 8.4] Accessing HAP through Forefront TMG 2010

    Hello,

    As part of our plan to upgrade some old systems, we have replaced ISA 2000 and myClasslink with Forefront TMG 2010 and HAP+.
    Here is the problem im having...

    Accessing the test hap install (8.4) from internally (which will ignore TMG and go straight to the horses mouth) and externally using a different directory (Production HAP is /xtra/, Test HAP is /xtra_test/. Both ASP.NET 4 Applications in the HAP pool.) works absolutely fine. This is the sight from the test directory externally.
    [8.1 / 8.4] Accessing HAP through Forefront TMG 2010-hap1.png
    All working fine as you can see. Now if I goto the production site... Remember: This is the SAME directory & files that IIS is serving you.
    [8.1 / 8.4] Accessing HAP through Forefront TMG 2010-hap2.png
    Not working at all, and all the difference is the not working url is https://bla.bla.bla/xtra/, where the working URL is https://bla.bla.bla/xtra_test/.
    Both the same files from the same folder.

    Any clues?

  2. #2
    cmorgan's Avatar
    Join Date
    May 2012
    Location
    Torquay
    Posts
    42
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Perhaps if the title read "Possible IIS Misconfiguration" It would have gained more attention.



SHARE:
+ Post New Thread

Similar Threads

  1. Public accessible roads through the School Grounds
    By speckytecky in forum General Chat
    Replies: 1
    Last Post: 22nd March 2011, 11:20 PM
  2. Problem with forefront tmg 2010
    By flaviorodrigues in forum Wireless Networks
    Replies: 1
    Last Post: 25th February 2011, 07:32 PM
  3. [Forefront TMG]Restricting network access
    By ianh64 in forum Windows Server 2008 R2
    Replies: 4
    Last Post: 25th August 2010, 07:13 PM
  4. Replies: 5
    Last Post: 23rd June 2010, 11:40 PM
  5. Configure WiFi Access Points Through Group Policies
    By Nick_Parker in forum Windows Server 2008
    Replies: 3
    Last Post: 10th February 2009, 09:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •