+ Post New Thread
Results 1 to 7 of 7
Home Access Plus+ Thread, Fresh Install of Home Access Plus 8.4 in Projects:; I have brought up a new Windows 2008R2 server to host Home Access Plus version 8.4. After configuring version 8.4 ...
  1. #1

    Join Date
    Nov 2012
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Fresh Install of Home Access Plus 8.4

    I have brought up a new Windows 2008R2 server to host Home Access Plus version 8.4. After configuring version 8.4 on IIS 7 the intial setup page looks like this , any ideas? Flash, shockwave and Java have been installed.

    Home Access Plus+

    Access your School from Home






    If you do not want to use a feature, you don't need to complete the section


    Checks:

    IIS Version:
    IIS7 Integrated Pipeline:
    Services Activated:
    App_Data Write Accss:
    General:

    School Name:
    School URL:

    Base Settings:

    Domain UPN:
    User with Delegate Access (Admin):
    User Password:
    Students Group:
    Active Directory User List OUs

    For user selection, each OU unit will be processed in the Booking System/Help Desk Admin User Drop Down Selectors
    Add


    HTTP/HTTPS Proxy Server:

    Enabled:
    Address:
    Port:
    SMTP Server:

    Enabled:
    Address:
    Port:
    SSL:
    SMTP User:
    SMTP Password:
    From (Name):
    From (Email):

    Announcement Box

    Show To:
    Allow Edit To:

    Links Add Group

    Resources (All) EditDeleteAdd Link


    XMeAbout Me and Change My Password#meInherit
    XMy FilesAccess your School My Files~/myfiles/Inherit
    XRemote AppsRun School Applications at Home via School/rdweb/Inherit
    XMy EmailsAccess Emailhttps://schoolmail.crickhowell-hs.powys.sch.uk/owa/Inherit


    Management (Domain Admins) EditDeleteAdd Link


    XHelp DeskLog/View a Support Ticket~/helpdesk/Inherit
    XBooking SystemBook an IT Resource~/bookingsystem/Inherit
    XLogon TrackerView the Logon History~/tracker/Domain Admins
    XHAP+ ConfigHome Access Plus+ Config~/setup.aspxDomain Admins


    Me (All) EditDeleteAdd Link


    #me
    XMeInherit
    XPasswordInherit





    Max Bookings Per Week:
    Max Days Ahead:
    Two Week Timetable:
    Keep XML Clear:
    Admin Groups: (domain admins are already allocated)
    Lessons Add

    Resources Add

    Subjects Add

    GeneralEditDelete




    Hidden Extensions:
    Live Client ID:
    Perform Read/Write Checks:
    Mappings Add

    Filters Add

    XAccess Database*.mdb;*.accdbAll
    XExcel Documents*.xls;*.xlsx;*.xlt;*.xltxAll
    XHTML Files*.html;*.htmAll
    XImages*.jpg;*.gif;*.png;*.bmp;*.jpegAll
    XPowerpoint Files*.ppt;*.pptx;*.pptx;*.ppt;All
    XWord Documents*.doc;*.docx;*.dotx;*.dot;*.txt;*.rft;*.pdfAll
    XZIP Files*.zipAll
    XAll Files*.*Domain Admins


    Quota Servers Add


    Logon Tracker

    Provider (Default XML):
    Override Code:
    Max Student Logons:
    Max Staff Logons:


    %homedir% = User's Home Directory, %username% = username
    Drive:
    Name:
    UNC:
    Enable Move:
    Enable Read To:
    Enable Write To:
    Usage Mode: Drive SpaceQuota Server


    Name:
    Expression:
    Enable For:

    Name:
    Show To:
    SubTitle:

    Name:
    Description:
    Url:
    Target:
    Icon: (~/ is the HAP+ root folder)
    Show To:



    Name:
    Type: LessonBreakLunchBefore SchoolAfter School
    Start Time:
    End Time:

    Name:
    Type: RoomLaptopsEquipmentOther
    Enabled:
    Charging Enabled:
    Additional Admins:
    (Comma Seperated Usernames)
    Email Admins:
    Show To:
    (Comma Seperated Usernames)
    Hide From:
    (Comma Seperated Usernames)
    Laptop Quantities:
    (Comma Seperated Numbers)
    Years to allow bookings:
    (Comma Seperated Year Groups, i.e. Year 9,Year10)
    Read Only To:
    (Comma Seperated Usernames, default is blank)
    Read/Write To:
    (Comma Seperated Usernames, default is blank)

    %username% = username
    Server:
    Drive:
    Expression:

    Name:
    Path:
    Visibility: NoneBooking SystemHelp DeskBoth

    AllInerhitCustom

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Open the web.config file, look for the .svg line

  3. #3

    Join Date
    Nov 2012
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Nick, I have resolved by putting a web.config file in the wwwroot folder before IIS can access HAP folder and content. All seems to look right now.

  4. #4
    hfnistelrooy's Avatar
    Join Date
    Jul 2011
    Location
    Good old capital city
    Posts
    52
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Im getting the same errors here, removed all the mime lines that are in the web config file and have tried all the things but i still get the same page loaded with no pictures

  5. #5
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Browse to /images/haplogo.png, it should give a little pointer to what's going wrong

  6. #6
    hfnistelrooy's Avatar
    Join Date
    Jul 2011
    Location
    Good old capital city
    Posts
    52
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The page redirects me to the setup page when i try to navigate to /images/haplogo.png

  7. #7
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Odd, that shouldn't happen, have you completed the setup?

SHARE:
+ Post New Thread

Similar Threads

  1. Home Access Plus+
    By nickbro in forum Home Access Plus+
    Replies: 784
    Last Post: 24th February 2014, 03:39 PM
  2. Fresh Install of SIMS (new DB)
    By binky in forum MIS Systems
    Replies: 10
    Last Post: 19th February 2008, 11:09 AM
  3. Fresh install of Sims on Server 2003
    By myrideruk in forum MIS Systems
    Replies: 12
    Last Post: 12th February 2008, 09:12 PM
  4. Replies: 4
    Last Post: 10th December 2007, 12:37 PM
  5. Question about fresh install of server 2003.
    By Kyle in forum How do you do....it?
    Replies: 8
    Last Post: 20th January 2006, 09:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •