+ Post New Thread
Results 1 to 11 of 11
Home Access Plus+ Thread, Drive mappings are always being set as QUOTA SERVER in Projects:; Hi, The hapconfig.xml file shows mappings are always set to Quota server, even tho in the interface you try to ...
  1. #1

    Join Date
    Sep 2009
    Posts
    133
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    10

    Drive mappings are always being set as QUOTA SERVER

    Hi,

    The hapconfig.xml file shows mappings are always set to Quota server, even tho in the interface you try to select Drive Space:

    <mapping drive="H" name="Home Drive" enablereadto="Full-time Students" enablewriteto="Full-time Students" enablemove="False" usagemode="Quota">%homedir%</mapping>

    Thanks

  2. #2
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    329
    Thank Post
    0
    Thanked 109 Times in 35 Posts
    Rep Power
    65
    I noticed that too, and as a fix I changed it in the xml file manually to:
    usagemode="DriveSpace"

  3. #3

    Join Date
    Sep 2009
    Posts
    133
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    Thanks for this.

    Now trying to get it to work with FSRM quotas (not the old drive quotas).

    I've tried modifying the hapconfig.xml file to read:

    <quotaserver server="srv03" drive="H" fsrm="true">\\srv03\staffhome$\%username% </quotaserver>

    Does that fsrm statement look correct? I've had to add it manually...

    Thanks!

  4. #4
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    329
    Thank Post
    0
    Thanked 109 Times in 35 Posts
    Rep Power
    65
    I wouldn't know about the quota bit sorry, we don't use it here so I've never had to set it up.

  5. #5

    Join Date
    Sep 2009
    Posts
    133
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    Hopefully Nick can help us out here....

  6. #6
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Here is my quota servers
    HTML Code:
     <quotaservers>
          <quotaserver server="CRI-SVR-001" drive="H">\\CRI-SVR-001\%username%$</quotaserver>
          <quotaserver server="CRI-SVR-001" drive="H">\\CRI-SVR-001.crick.internal\%username%$</quotaserver>
          <quotaserver server="CRI-SVR-001" drive="H">\\CRI-SVR-001.crick.internal\%username%.$</quotaserver>
          <quotaserver server="CRI-SVR-001" drive="H">\\CRI-SVR-001\%username%.$</quotaserver>
          <quotaserver server="CRI-SVR-002" drive="H">\\CRI-SVR-002\%username%$</quotaserver>
          <quotaserver server="CRI-SVR-002" drive="H">\\CRI-SVR-002.crick.internal\%username%$</quotaserver>
          <quotaserver server="CRI-SVR-002" drive="H">\\CRI-SVR-002.crick.internal\%username%.$</quotaserver>
          <quotaserver server="CRI-SVR-002" drive="H">\\CRI-SVR-002\%username%.$</quotaserver>
        </quotaservers>
    You need to install the 64 bit Quota Service on each server, as the 32 bit version doesn't support FRMS

  7. #7
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    The quota bit is set in the mapping
    HTML Code:
     <mappings>
          <mapping drive="N" name="My Documents" enablereadto="All" enablewriteto="All" enablemove="True" usagemode="Quota">%homedir%</mapping>
          <mapping drive="R" name="Shared Areas" enablereadto="All" enablewriteto="Domain Admins, CRI Teaching Staff, CRI Non-Teach Staff" enablemove="True" usagemode="DriveSpace">\\cri-svr-001.crick.internal\Shared Areas</mapping>
          <mapping drive="H" name="Admin Files" enablereadto="CRI Admin Staff, Domain Admins" enablewriteto="CRI Admin Staff, Domain Admins" enablemove="True" usagemode="Quota">\\CRI-ADMIN.crickadmin.internal\homes\%username%</mapping>
        </mappings>

  8. #8

    Join Date
    Sep 2009
    Posts
    133
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    Hi Nick,

    Doesn't there also need to be a fsrm=true set somewhere, under QuotaServers?

    Moby

  9. #9
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    @mobybrick Ah, you are right, yes it does fsrm="True|False" is an optional setting on the quota servers. I'd forgotten about that

  10. #10

    Join Date
    Sep 2009
    Posts
    133
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    Where does the True or False need to go? Can you give an example of how the lines in hapconfig.xml should look please? I can't get it to work so far...

    M

  11. #11
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    HTML Code:
    <quotaserver server="CRI-SVR-001" drive="H" fsrm="True|False">\\CRI-SVR-001\%username%$</quotaserver>

SHARE:
+ Post New Thread

Similar Threads

  1. disable right-click>set as desktop background
    By beeswax in forum Windows
    Replies: 19
    Last Post: 29th March 2012, 04:35 PM
  2. Just setting up HAP+ Home Drive mapping problem
    By Cools in forum Home Access Plus+
    Replies: 4
    Last Post: 16th February 2012, 08:31 PM
  3. GPP drive maps not always applying
    By actech in forum Windows Server 2008 R2
    Replies: 8
    Last Post: 27th September 2010, 12:22 PM
  4. DVD/RW drive being recognised as a CD-ROM
    By maniac in forum Hardware
    Replies: 25
    Last Post: 11th March 2010, 10:37 AM
  5. Drives not always being mapped?
    By techyphil in forum Windows
    Replies: 8
    Last Post: 16th October 2008, 10:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •