+ Post New Thread
Results 1 to 12 of 12
Home Access Plus+ Thread, HAP+ Exchange in Projects:; Hi All, I wonder if anyone could help me. I have setup HAP version 8 and I think it is ...
  1. #1

    Join Date
    Sep 2012
    Location
    Gloucester
    Posts
    40
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HAP+ Exchange

    Hi All,

    I wonder if anyone could help me. I have setup HAP version 8 and I think it is fantastic, its much better than the old system we used to use here. I am however having some trouble understanding how to setup the exchange Live Tile. I assume this is done by the "Exchange Advanced Features" as discussed in the documentation on page 5...
    Exchange 2010/Office 365 Establishments

    If you run an Exchange 2010 Server or have an Office 365 account, you can enable advanced features by setting the exchange server attribute in the ~/App_Data/HAPConfig.xml file

    Look for the element and add:

    exchange="%your external FQDN of your Exchange Server%"




    The problem is, I cant seem to find the element that the documentation talks about. Can anyone point me in the right direction, no doubt I'm just missing something.

    Thanks very much in advance!!

  2. #2
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    341
    Thank Post
    0
    Thanked 116 Times in 37 Posts
    Rep Power
    67
    I believe in the HAP+ config you have to tick enable SMTP in the SMTP section first, then save it, before it will add the SMTP section.
    I could be wrong but that's what I did before it showed up

  3. Thanks to d0pefish from:

    ShizukaNaHaji (28th November 2012)

  4. #3

    Join Date
    Sep 2012
    Location
    Gloucester
    Posts
    40
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Cheers for your quick response. I have checked that it is ticked in the HAP config and it does seem to be (attached a pic). Still no live tiles for email tho?HAP+ Exchange-image2.jpg

  5. #4
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    341
    Thank Post
    0
    Thanked 116 Times in 37 Posts
    Rep Power
    67
    I don't really know unfortunately. As a guide, this is the smtp section from my hapconfig.xml



    Using that, I am able to get the calendar notification tile and unread email tiles working. Obviously if you don't use SSL, change it to false and adjust the port number too

  6. Thanks to d0pefish from:

    ShizukaNaHaji (28th November 2012)

  7. #5

    Join Date
    Sep 2012
    Location
    Gloucester
    Posts
    40
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Cheers for that. I noticed I didn't have exchange="email.myschool.co.uk in there, so I have added it now. I still do not have a live tile view though is there something I have to do to make the tile update?

  8. #6
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    341
    Thank Post
    0
    Thanked 116 Times in 37 Posts
    Rep Power
    67
    I think it depends what tile?
    For the appointments tile I'm using this:


  9. Thanks to d0pefish from:

    ShizukaNaHaji (28th November 2012)

  10. #7

    Join Date
    Sep 2012
    Location
    Gloucester
    Posts
    40
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    OK I can see the bit I was missing target="" type="exchange.appointments" that gives me calander do you know what the type is to give me emails? Cheers

  11. #8
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    341
    Thank Post
    0
    Thanked 116 Times in 37 Posts
    Rep Power
    67
    i dont off the top of my head, but i found it in the documentation.pdf file. should be in the root of your hap folder i believe?

  12. 2 Thanks to d0pefish:

    nickbro (28th November 2012), ShizukaNaHaji (28th November 2012)

  13. #9

    Join Date
    Sep 2012
    Location
    Gloucester
    Posts
    40
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you very much. Everything works great you're fantastic. Thanks again

  14. #10
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    341
    Thank Post
    0
    Thanked 116 Times in 37 Posts
    Rep Power
    67
    No problem, glad I could help

  15. #11
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Thank you @Dopefish, been a busy day as usual for me

  16. #12
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    341
    Thank Post
    0
    Thanked 116 Times in 37 Posts
    Rep Power
    67
    i know the feelings, and no probs to you either. if its a problem i can help with i'll try my best

SHARE:
+ Post New Thread

Similar Threads

  1. HAP on exchange 2007 production server
    By s1ndr0me in forum Home Access Plus+
    Replies: 3
    Last Post: 22nd June 2012, 12:03 PM
  2. Exchange email monitoring
    By altecsole in forum How do you do....it?
    Replies: 22
    Last Post: 11th July 2008, 09:18 AM
  3. Exchange Server
    By woody in forum Windows
    Replies: 16
    Last Post: 21st August 2005, 05:52 PM
  4. Borked Exchange 2003 OWA
    By Ric_ in forum Windows
    Replies: 7
    Last Post: 21st July 2005, 08:34 AM
  5. Exchange Server 2003 licensing query
    By tarquel in forum Windows
    Replies: 5
    Last Post: 4th July 2005, 01:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •