+ Post New Thread
Results 1 to 3 of 3
Home Access Plus+ Thread, Server Error in /Hap Application in Projects:; Have installed HAP 8.4, All working for administrator user account but when trying students I get something is wrony after ...
  1. #1

    Join Date
    Nov 2012
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down Server Error in /Hap Application

    Have installed HAP 8.4, All working for administrator user account but when trying students I get something is wrony after logging in with drives. When clicking My files I get Server Error in /Hap Application page - Index and count must refer to a location within the string. Parameter name count. Not sure what this is or how to resolve. Have attached screenshot.
    Thanks
    Nathan
    Attached Files Attached Files

  2. #2

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,675
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    Will be fixed in v8.5. Open ~/app_data/hapconfig.xml


    Find the filter for Powerpoints, remove the trailing semi-colon ;

  3. #3

    Join Date
    Nov 2012
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Nick, This has resolved the page appearing -server error in /Hap application. Still testing as a student user I get on the home page Something is wrong in red and also when clicking My files tab. Have attached screenshot. I have looked at all share and ntfs permissions for this user and all seems okay. If I try any member of administrators group user account the mappings work okay. If I add this student testuser as a test to this group this also works okay- Any idea what could be wrong. Thanks
    Nathan
    Attached Files Attached Files



SHARE:
+ Post New Thread

Similar Threads

  1. Server Error in '/hap' Application -intermittent error
    By dosh in forum Home Access Plus+
    Replies: 8
    Last Post: 6th June 2012, 11:25 PM
  2. Server Error in '/HAP' Application.
    By victory2009 in forum Home Access Plus+
    Replies: 17
    Last Post: 6th June 2012, 02:40 PM
  3. HAP... Unhandled Error in Silverlight Application Code: 2108
    By timbo343 in forum Home Access Plus+
    Replies: 4
    Last Post: 28th February 2012, 03:19 PM
  4. Replies: 19
    Last Post: 20th January 2012, 03:09 PM
  5. Server Error in '/Extranet' Application.
    By Hawes29 in forum Home Access Plus+
    Replies: 1
    Last Post: 2nd August 2011, 03:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •