+ Post New Thread
Results 1 to 3 of 3
Home Access Plus+ Thread, HAP 8.4 MyFiles error in Projects:; Have added this line in the hapconfig.xml <mapping drive="N" name="My Documents" enablereadto="All" enablewriteto="All" enablemove="True" usagemode="Quota">%homedir%</mapping> But each time I click ...
  1. #1
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    338
    Thank Post
    0
    Thanked 114 Times in 36 Posts
    Rep Power
    66

    HAP 8.4 MyFiles error

    Have added this line in the hapconfig.xml
    <mapping drive="N" name="My Documents" enablereadto="All" enablewriteto="All" enablemove="True" usagemode="Quota">%homedir%</mapping>
    But each time I click on the My Files link on the main page i get an ASP error:

    Source Error:


    Line 119: if (window.location.href.split('#')[1] != "" && window.location.href.split('#')[1]) {
    Line 120: curpath = window.location.href.split("#")[1];
    Line 121: if (typeof (window.FileReader) != 'undefined') $("#MyFiles").attr("dropzone", "copy<%=DropZoneAccepted %>");
    Line 122: if (viewMode == 1) { $("#MyFiles").addClass("details"); $("#MyFilesHeaddings").show(); }
    Line 123: else if (viewMode == 2) $("#MyFiles").addClass("small");


    Any ideas why it would be doing this? It's on the same server as our older HAP install which works fine.

    This is being tested on a Win7 64bit machine with IE9
    Last edited by d0pefish; 26th November 2012 at 02:54 PM.

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,486
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Can you post your mscb or myfiles section of your hapConfig.xml file please.

    This is usually because of the powerpoint file format filter having a trailing semi-colon ;

  3. #3
    d0pefish's Avatar
    Join Date
    Jul 2012
    Posts
    338
    Thank Post
    0
    Thanked 114 Times in 36 Posts
    Rep Power
    66
    aha, was the trailing ;
    Deleted it and it goes through. Still having other errors but I'll work through them
    Cheers

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 14
    Last Post: 19th November 2012, 06:21 PM
  2. HAP V8 initial install error
    By mattianuk in forum Home Access Plus+
    Replies: 19
    Last Post: 28th September 2012, 11:24 AM
  3. HAP 7.10 - MyFiles Beta Link
    By mattgrimley in forum Home Access Plus+
    Replies: 12
    Last Post: 29th June 2012, 04:39 PM
  4. HAP - v7.10 - MyFiles Error
    By J_Worth in forum Home Access Plus+
    Replies: 14
    Last Post: 7th June 2012, 01:56 PM
  5. HAP+ - Add application error
    By tech-man in forum Home Access Plus+
    Replies: 2
    Last Post: 24th June 2011, 01:16 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •