+ Post New Thread
Results 1 to 4 of 4
Home Access Plus+ Thread, Problems Uploading with anything apart from IE in Projects:; Hi Nick , Having some problems with your latest version , its all installed fine and running great on IE ...
  1. #1

    Join Date
    Dec 2009
    Posts
    612
    Thank Post
    8
    Thanked 36 Times in 34 Posts
    Rep Power
    17

    Problems Uploading with anything apart from IE

    Hi Nick ,

    Having some problems with your latest version , its all installed fine and running great on IE

    But ! we cant seem to be able to get Firefox or Chrome to upload files , this is what happens See attached

    Problems Uploading with anything apart from IE-screenshot.png

    We can create folders ok with firefox and chrome , just not uploading anything

    Hopefully you can help , i ran your old version previously in my old school and the kids thought it was Great !

    Many thanks

    2097
    Last edited by 2097; 20th November 2012 at 10:12 AM.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    What is it you're trying to upload to? It could well be that it's hard coded to work with IE only.

  3. #3

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,649
    Thank Post
    43
    Thanked 553 Times in 461 Posts
    Rep Power
    122
    Open ~/myfiles/default.aspx look for hap.common.hap.common and replace it with just one hap.common

  4. Thanks to nickbro from:

    pjb (20th November 2012)

  5. #4

    Join Date
    Dec 2009
    Posts
    612
    Thank Post
    8
    Thanked 36 Times in 34 Posts
    Rep Power
    17
    Quote Originally Posted by nickbro View Post
    Open ~/myfiles/default.aspx look for hap.common.hap.common and replace it with just one hap.common
    Thanks man fixed the problem Great program and keep up the good work

SHARE:
+ Post New Thread

Similar Threads

  1. Problem with Flash website on IE
    By BJG in forum Web Development
    Replies: 3
    Last Post: 18th August 2009, 06:44 PM
  2. how do you stop kids from running exe from IE.
    By timbo343 in forum Windows
    Replies: 15
    Last Post: 8th January 2008, 02:14 PM
  3. Replies: 56
    Last Post: 6th November 2007, 08:27 AM
  4. Multiple internal website access with one ip from the net
    By binky in forum Wireless Networks
    Replies: 2
    Last Post: 5th November 2006, 05:14 PM
  5. Anyone ever bought anything refurb from Apple?
    By crc-ict in forum General Chat
    Replies: 2
    Last Post: 11th September 2006, 07:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •