+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Home Access Plus+ Thread, HAP installed, but errors when anyone logs on in Projects:; ok, that should work, but it's preferred to run HAP+ on a separate server to avoid issues. You will need ...
  1. #16
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    ok, that should work, but it's preferred to run HAP+ on a separate server to avoid issues. You will need to allow local logon rights to all users on the FRDC

    Grant a Member the Right to Logon Locally

  2. #17

    Join Date
    Sep 2010
    Posts
    16
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Nick,

    As per the details I previously mentioned, anyone that's already a member of the administrators group already has local logon rights - therefore, my "systemadmin" user already has this level of access, but yet still suffers from this issue.

    I.e. adding in "all users" (or those who I want to be able to use HAP) to have local logon rights, will surely make no difference to this fundamental issue affecting systemadmin?

  3. #18
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    Ok, sorry I get confused between support calls some times. The only thing I can think of trying is running HAP+ on another pc to see if it works outside of the FRDC

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 6
    Last Post: 2nd March 2012, 08:25 AM
  2. [SIMS] Error when the log into FMS
    By GILLSMITH23 in forum MIS Systems
    Replies: 2
    Last Post: 18th November 2011, 03:37 PM
  3. HAP 7.6 error when clicking on "MyWork"
    By Chris_ in forum Home Access Plus+
    Replies: 0
    Last Post: 8th November 2011, 11:38 AM
  4. NETLOGON folder opens when admin logs on
    By FN-GM in forum Windows
    Replies: 28
    Last Post: 13th March 2008, 10:35 AM
  5. Intermittant error when user logs into SIMS
    By Gatt in forum MIS Systems
    Replies: 6
    Last Post: 14th February 2007, 05:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •