+ Post New Thread
Results 1 to 8 of 8
Home Access Plus+ Thread, Strange symbols in IE8/9 including the scroll left/right buttons in Projects:; In IE I have noticed the login button symbol funny and also the left and right scroll buttons once logged ...
  1. #1

    Join Date
    Nov 2011
    Location
    Somerset
    Posts
    66
    Thank Post
    2
    Thanked 5 Times in 5 Posts
    Rep Power
    6

    Strange symbols in IE8/9 including the scroll left/right buttons

    In IE I have noticed the login button symbol funny and also the left and right scroll buttons once logged in.
    If I enter the my files section and then return to the home screen then the scroll buttons are displayed correctly.

    I attach some images.

    Strange symbols in IE8/9 including the scroll left/right buttons-hap.jpgStrange symbols in IE8/9 including the scroll left/right buttons-hap2.jpg

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,540
    Thank Post
    38
    Thanked 504 Times in 435 Posts
    Rep Power
    114
    Caching issue maybe?

  3. #3
    mattgrimley's Avatar
    Join Date
    Jun 2011
    Location
    Bedfordshire
    Posts
    316
    Thank Post
    35
    Thanked 21 Times in 19 Posts
    Blog Entries
    1
    Rep Power
    10
    I also had weird empty rectangles instead of the expected new encircled arrows - until i closed all my browser sessions and restarted - now it looks pretty for me again! (Though i did have to manually refresh the login page)

  4. #4

    Join Date
    Nov 2011
    Location
    Somerset
    Posts
    66
    Thank Post
    2
    Thanked 5 Times in 5 Posts
    Rep Power
    6
    I have had rectangles at home and no matter how I try to refresh the issue does not resolve, any other ideas?

  5. #5

    Join Date
    Nov 2011
    Location
    Somerset
    Posts
    66
    Thank Post
    2
    Thanked 5 Times in 5 Posts
    Rep Power
    6
    Update to issue:
    Under IIS6.5 looked under http headers and noticed I had custom header "cache-control no cache", removed this and icons now show correctly but... when logging in I now see this.

    Strange symbols in IE8/9 including the scroll left/right buttons-haperror.jpg

    Any ideas?

    Forget about the error, fixed now performed a iisreset on the server and tried again and looks good now.

    Nick any idea why the cache control caused the issue? is ok to remove this header?
    Last edited by ragbuster; 6th October 2012 at 06:45 PM.

  6. #6
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,540
    Thank Post
    38
    Thanked 504 Times in 435 Posts
    Rep Power
    114
    v7 required the cache control to be removed, it causes issue with the WCF services.

  7. #7

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,157
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    I keep getting error.

    A WCF Error has occured...?

  8. #8
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,540
    Thank Post
    38
    Thanked 504 Times in 435 Posts
    Rep Power
    114
    Use the Developer Tools in your browser to find out which service is throwing the error.

    Or

    Go to /api/setup/help see if that works
    /api/myfiles/help
    /api/helpdesk/help

SHARE:
+ Post New Thread

Similar Threads

  1. disable the information bar in IE8
    By chazzy2501 in forum Windows 7
    Replies: 5
    Last Post: 12th February 2011, 09:39 AM
  2. VLEs in Norfolk - Fronter the only choice?
    By cheredenine in forum Virtual Learning Platforms
    Replies: 17
    Last Post: 7th July 2009, 10:18 PM
  3. New Site (still work in progress) using the template
    By john in forum EduGeek Joomla 1.5 Package
    Replies: 0
    Last Post: 7th February 2009, 02:39 PM
  4. Pound symbol in Joomla
    By Singist in forum EduGeek Joomla 1.0 Package
    Replies: 5
    Last Post: 12th June 2008, 03:13 PM
  5. Including the navigation menu in a separate file
    By HodgeHi in forum Web Development
    Replies: 0
    Last Post: 11th March 2008, 11:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •