+ Post New Thread
Results 1 to 12 of 12
Hardware Thread, Windows 7 disk wont boot to install new operating system T_T in Technical; I've got the barebones system fully setup primo i3, now when i boot up i can successfully get into the ...
  1. #1

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    8

    Windows 7 disk wont boot to install new operating system T_T

    I've got the barebones system fully setup primo i3, now when i boot up i can successfully get into the bios setup page, i'm prioritizing my dvd drive within the boot listing, and all i get is windows getting me to select whether or not I want to start normally or within safe mode and such, then it gets onto the windows load screen then blue screens out. Please help me to fix this

  2. #2
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    West Sussex
    Posts
    819
    Thank Post
    40
    Thanked 106 Times in 96 Posts
    Rep Power
    39
    can you boot into safe mode?

  3. #3

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    439
    Thank Post
    90
    Thanked 48 Times in 43 Posts
    Rep Power
    18
    go into bios and change sata controller from ahci to ide or compatability mode.

  4. #4

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    8
    I can't boot into safe mode, still get the bluescreen, jonny i will try that now.

  5. #5

    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    1,007
    Thank Post
    78
    Thanked 137 Times in 100 Posts
    Rep Power
    127
    Re-seat the ram too.

  6. #6

    Join Date
    Mar 2010
    Location
    shadowx@AllEvil:/
    Posts
    222
    Thank Post
    12
    Thanked 28 Times in 25 Posts
    Rep Power
    14
    And double check the disc is good, just sayin'... did you burn it yourself? If so test it in another machine to make sure it is set as a boot disc. Should be, but I've never considered burning discs much of a science...

  7. #7

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    8
    im losing hope fast, i tried both ide and apche w/e it is, both settings ended in the same manner, bluescreen after the loading screen...is it not possible for me to just simply install windows 7 onto the hard drive using machine first? Than transfer it over to my new one?

  8. #8

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,834
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    What is the BSOD error?
    If you hit F8 and disable automatic reboots you should see the error.
    Have you tested the ram? I have had a machine (xp though) build but when you booted every file it downloaded would be corrupt.

  9. #9

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    8
    I cant believe it, I just tried starting the computer up with a priority boot on this machine to get Ubuntu on it so i could transfer the hard drive into the barebones setup and it failed... I'm cursed...

  10. #10

    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    1,007
    Thank Post
    78
    Thanked 137 Times in 100 Posts
    Rep Power
    127
    We had a brand new Dell recently which showed similar problems, it was the ram in the end, which was replaced.

  11. #11

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    8
    I just feel like rolling over and giving up to be honest lol...bloody hell...Is it so much to ask for just to have one decent computer!?

  12. #12

    Join Date
    Jun 2008
    Location
    leicester
    Posts
    742
    Thank Post
    78
    Thanked 188 Times in 154 Posts
    Rep Power
    57
    I've encountered problems in the past where Windows 7 would fail to install on a newly built PC.

    I removed 1 of the 2 memory sticks and it loaded up fine.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 3rd June 2008, 05:00 PM
  2. Replies: 0
    Last Post: 3rd June 2008, 04:29 PM
  3. BSOD when trying to install windows xp
    By Mr_M_Cox in forum Windows
    Replies: 8
    Last Post: 28th February 2008, 12:23 PM
  4. Replies: 3
    Last Post: 6th February 2008, 12:25 AM
  5. Logging in to a new SIMS installation
    By AnnDroyd in forum MIS Systems
    Replies: 3
    Last Post: 15th January 2008, 02:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •