+ Post New Thread
Results 1 to 1 of 1
Hardware Thread, Single Hard Drive RAID Stripe - IDNF Error in Technical; Hi everyone, I have a desktop computer of mine from 2004 that's been going strong, and this past Tuesday when ...
  1. #1
    link470's Avatar
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    250
    Thank Post
    85
    Thanked 8 Times in 6 Posts
    Rep Power
    14

    Single Hard Drive RAID Stripe - IDNF Error

    Hi everyone,

    I have a desktop computer of mine from 2004 that's been going strong, and this past Tuesday when I restarted the system after Microsoft Updates, I noticed one of my hard drives [not bootable, just held applications] wasn't listed in My Computer. I restarted my system to see if it was just temporary, and again, the drive didn't appear.

    My motherboard in here is a P4C800-E Deluxe, that has 4 SATA slots, 2 of which are SATA, and the other two are on a Promise Fasttrak 378 onboard RAID controller. I have a 36GB WD 10K Raptor on the first slot, a 74GB 10K Raptor on the second, and a 150GB 10K Raptor on one of the RAID slots, configured as a single drive stripe. It's been operating that way for a few years with absolutely no problem.

    When I rebooted and watched the boot process more carefully, I noticed the controller BIOS threw a "No arrays defined" error or something like that on boot, and when I tried to go into the RAID configuration utility when I saw that screen, I could see the 150GB drive there, as a single drive stripe, and the status was "functional", it just wasn't set as available. When trying to make the drive available and save the changes, I get an error saying "Error occurred when modifying array", and that the system needs to reboot. I then tried to run a sector scan/repair from the drive maintenance tool ViVARD from an Ultimate Boot CD on the 150GB drive, and I got a stream of "IDNF Can't found sector with current address" [yes, they said "found"] for every single sector that was scanned. After 2000 sectors or so, I restarted, and came here to make this post.

    Any ideas? The main thing I want to know is, is this the drive? Or is this the RAID controller/motherboard? If I take the drive out, and plug it in with an IDE/SATA to USB converter into another machine such as my MacBook Pro, the drive wouldn't mount and said it couldn't be initialized. But I still don't know if that's because the drive was a single stripe RAID and it has to be read by that controller in my system, or if the drive/drive board is actually failing.

    Any advice would be greatly appreciated! Thanks in advance.
    Last edited by link470; 14th June 2012 at 04:05 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 13
    Last Post: 28th January 2013, 07:25 PM
  2. Replies: 1
    Last Post: 28th July 2011, 08:31 AM
  3. Prevent hard drive changes
    By adamyoung in forum How do you do....it?
    Replies: 70
    Last Post: 20th June 2006, 12:32 PM
  4. LNM failed to format hard drives
    By wesleyw in forum Learning Network Manager
    Replies: 8
    Last Post: 29th April 2006, 08:26 AM
  5. Formating/Partioning a Hard drive
    By SimpleSi in forum *nix
    Replies: 9
    Last Post: 14th November 2005, 02:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •