+ Post New Thread
Results 1 to 2 of 2
Hardware Thread, E5420 missing hard drive/boot cycle randomly in Technical; We started our replacement programme for our Dell E5400 laptops, replacing them with Dell E5420s (we have E series docks ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,655
    Thank Post
    516
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831

    E5420 missing hard drive/boot cycle randomly

    We started our replacement programme for our Dell E5400 laptops, replacing them with Dell E5420s (we have E series docks everywhere, so it made sense).

    However, we have an issue appearing where at random the machine will reboot, then get stuck at boot saying that it can't find the hard drive. A hard power off and on resolves it, and it boots back up ok, but without a hard power off it just cycles saying the hard drive is missing.

    I've read elsewhere that their appears to be an ESD issue with this model of laptop, which causes the screen to go 'snowy' but we don't seem to get that symptom.

    Anyone got any ideas?

    We're kinda stuck in that odd 'how on earth do we report this issue to them, and how do we reproduce it for them?' place at the moment, so any thoughts?

  2. #2
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    Assuming nothing pops up in event manager?

    Are you using SSD's? I had a similar problem with the last batch of OCZ's I had, overheating, then not picking up on reboot, but turning off for a couple of seconds made them work ok again (until they all died!).

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 13
    Last Post: 28th January 2013, 07:25 PM
  2. Replies: 3
    Last Post: 10th March 2011, 07:42 PM
  3. Missing Hard Drive
    By Michael in forum Windows
    Replies: 5
    Last Post: 17th September 2008, 06:51 PM
  4. Mutli boot USB hard drive
    By Newton in forum Windows
    Replies: 4
    Last Post: 17th March 2008, 11:57 AM
  5. Formating/Partioning a Hard drive
    By SimpleSi in forum *nix
    Replies: 9
    Last Post: 14th November 2005, 02:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •