+ Post New Thread
Results 1 to 10 of 10
Hardware Thread, Odd Sound Problem in Technical; My laptop has an odd problem with the sound. The built-in speakers recently took to crackling occasionally, and now make ...
  1. #1
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,488
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76

    Odd Sound Problem

    My laptop has an odd problem with the sound. The built-in speakers recently took to crackling occasionally, and now make no sound at all. If I plug headphones in instead, I get a repetitive popping sound, every half-second or so; this gets louder and quieter as I adjust the volume, but no other sounds are made.

    Any suggestions?!

  2. #2

    Join Date
    Mar 2007
    Location
    Aintree, Liverpool
    Posts
    47
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Odd Sound Problem

    up to date driver? failling that i woudl say it sounds (no pun intended) like a duff sound card?

  3. #3

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,163
    Thank Post
    217
    Thanked 1,266 Times in 794 Posts
    Blog Entries
    4
    Rep Power
    508

    Re: Odd Sound Problem

    sounds like the cards grounding out.

    check its not touching the case or anything inside?

  4. #4
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,488
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76

    Re: Odd Sound Problem

    @mudcow007 - the drivers are up to date.

    @Domino - I wouldn't know where to start looking for the sound card in a laptop...

  5. #5

    Join Date
    Mar 2007
    Location
    Aintree, Liverpool
    Posts
    47
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Odd Sound Problem

    is the machine still in warranty?

    i never like opening laptops :?

  6. #6

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,163
    Thank Post
    217
    Thanked 1,266 Times in 794 Posts
    Blog Entries
    4
    Rep Power
    508

    Re: Odd Sound Problem

    what make is it nick?

  7. #7
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,488
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76

    Re: Odd Sound Problem

    No warranty, no. I've opened it to put more memory in, and I periodically clean the air filters out, but that's it so far.

  8. #8
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29

    Re: Odd Sound Problem

    Call me stupid, but its not the same kind of pop/click sound as you get when a page refreshes in IE or when links are clicked etc. is it?

    Could some program / running app be making that sound per chance?

    Nath.

  9. #9
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,488
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76

    Re: Odd Sound Problem

    No, it's not that sound tarquel - also, no other sounds play, which I would expect them to do in your scenario. I like your thinking though...

  10. #10

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304

    Re: Odd Sound Problem

    I had one once, a reformat fixed it

SHARE:
+ Post New Thread

Similar Threads

  1. MacBook no sound in XP
    By mullet_man in forum Mac
    Replies: 32
    Last Post: 18th August 2008, 08:46 PM
  2. Don't Like the sound of this!
    By FN-GM in forum Wireless Networks
    Replies: 18
    Last Post: 23rd November 2007, 09:59 AM
  3. Looking for 2 sound cards
    By timbo343 in forum Hardware
    Replies: 6
    Last Post: 7th June 2007, 06:31 PM
  4. No Sound for me.
    By mrforgetful in forum Windows Vista
    Replies: 3
    Last Post: 4th June 2007, 08:49 AM
  5. No Sound in Vista
    By Gatt in forum Windows Vista
    Replies: 0
    Last Post: 16th December 2006, 08:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •