+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Hardware Thread, RM One not booting in Technical; Anyone got any ideas why I can't get windows working on this machine. I've tried turning it on and off... ...
  1. #1

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16

    RM One not booting

    Anyone got any ideas why I can't get windows working on this machine. I've tried turning it on and off...

    http://dl.dropbox.com/u/1336924/fire.jpg




    Found this morning. We reckon it happened around midnight last night somehow....

  2. 7 Thanks to ndavies:

    AButters (7th March 2012), bossman (6th March 2012), cpjitservices (6th March 2012), CrazyK1tten (13th March 2012), Davit2005 (7th March 2012), DocHouse (7th March 2012), Templar (6th March 2012)

  3. #2

    Join Date
    Aug 2011
    Location
    Wolverhampton
    Posts
    61
    Thank Post
    11
    Thanked 8 Times in 8 Posts
    Rep Power
    7
    LOL, I thanked your post cos its been a very busy day here for me and that made me giggle!! Nice work mate

  4. #3

    Join Date
    May 2010
    Location
    Kent
    Posts
    375
    Thank Post
    43
    Thanked 47 Times in 45 Posts
    Rep Power
    25
    What the...!!!??!! We have about 300 of those in our school! Lucky nothing else went up with it!

  5. #4

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16
    Amazing, the fire was contained to just that desk, lost a switch to this as well, smoke and residue everywh. Everything else *looks* alright, but not going back in until the industrial cleaners have sorted it.

  6. #5
    rich_tech's Avatar
    Join Date
    Mar 2011
    Location
    Wales
    Posts
    1,024
    Thank Post
    129
    Thanked 132 Times in 115 Posts
    Rep Power
    63
    I would say from looking at that photo, that the power wasnt plugged in !

    Never seen that with one of them ever, touch wood ! (2 in my office will be turned off when I leave now) :P

  7. #6

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    Blimey, that is severe - They will more than likely be out of warranty, but I do hope you have contacted RM to make them aware?

  8. #7

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    PS how did you know the precise time, managed to access event viewer did we?

  9. #8

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16
    I asked RM this morning, we have hardware support on them, but they said this kind of thing isn't covered....

    Precise time? elementary my dear Turpie, the lost switch had some ruckus managed wireless APs on it, and we get an email when they drop off the network.

  10. Thanks to ndavies from:

    andyturpie (6th March 2012)

  11. #9

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    touche! lol.

  12. #10
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    665
    Thank Post
    131
    Thanked 109 Times in 92 Posts
    Rep Power
    43
    Which version of RM One was this out of curiousity?

  13. #11
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,421
    Thank Post
    508
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    Any ideas on how this actually happened ? has it overheated or something ?

  14. #12

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16
    They should all shut off at 8.30 and I believe they do, because we do package installs of an afternoon which get installed the morning after.
    @Chris_ It was bought in 2006...
    @cpjitservices My best guess would be something on the motherboard has blown, and sparked, or the power supply has given up the ghost, or as once before, the usb ports on the front have become bent in on themselves by students, and shorted the front circuit board. RM techie once told me about such an instance in the past.

  15. #13

    Join Date
    Dec 2007
    Posts
    864
    Thank Post
    90
    Thanked 164 Times in 139 Posts
    Rep Power
    49
    Quote Originally Posted by ndavies View Post
    I asked RM this morning, we have hardware support on them, but they said this kind of thing isn't covered....

    Precise time? elementary my dear Turpie, the lost switch had some ruckus managed wireless APs on it, and we get an email when they drop off the network.
    I am very, very surprised that RM aren't interested; there could be a very serious design flaw with this model/batch and considering there must be 1000's of them installed in educational establishments across the country at the very least I would expect them to suggest inspecting the remains (and possibly another one or 2).

  16. #14

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,286
    Thank Post
    225
    Thanked 405 Times in 302 Posts
    Rep Power
    162
    I wonder. We have had one die with a report a cap has blown. Could this issue lead to a fire hazard?

  17. #15

    Join Date
    Mar 2012
    Location
    Bristol
    Posts
    1
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0
    Quote Originally Posted by MYK-IT View Post
    I am very, very surprised that RM aren't interested; there could be a very serious design flaw with this model/batch and considering there must be 1000's of them installed in educational establishments across the country at the very least I would expect them to suggest inspecting the remains (and possibly another one or 2).
    Sorry for the delay on replying on the forum - but we (RM) are very interested and are taking this very seriously. We will make sure we have the batch details (we know the model from the "remains" and year of purchase) and will follow through. This is the only known case of any of our PCs "combusting" but we want to make sure that this is an isolated case and will try to find out what actually caused the fire.

    @ndavies We are in touch through your school's Headmaster and I've requested that you are kept in the loop. We just need a convenient date from yourselves for our Quality Manager to visit, obviously as soon as possible.

    Mike Beech
    RM Education

  18. 2 Thanks to Mike_Beech:

    andyturpie (9th March 2012), Dos_Box (9th March 2012)

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. RM CL51 not booting from CD
    By Bugs in forum Hardware
    Replies: 15
    Last Post: 17th December 2011, 02:01 PM
  2. Ghosting RM Ones.. RTL8169 saga continues.... Help!!!!
    By Grommit in forum O/S Deployment
    Replies: 16
    Last Post: 9th March 2009, 04:17 PM
  3. RM One + Remote Installation Service
    By faza in forum Wireless Networks
    Replies: 1
    Last Post: 30th January 2008, 12:23 PM
  4. Windows Server 2003 not booting
    By cooper in forum Windows
    Replies: 8
    Last Post: 30th November 2007, 09:47 AM
  5. Replies: 31
    Last Post: 2nd November 2007, 05:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •