+ Post New Thread
Results 1 to 11 of 11
Hardware Thread, Konica Minolta Printing Issues in Technical; Hello All, Just installed a new Konica Minolta all singing and dancing color laser printer. I have added the connection ...
  1. #1
    oalcock's Avatar
    Join Date
    Jul 2009
    Location
    Lancashire
    Posts
    379
    Thank Post
    41
    Thanked 5 Times in 5 Posts
    Rep Power
    10

    Konica Minolta Printing Issues

    Hello All,

    Just installed a new Konica Minolta all singing and dancing color laser printer. I have added the connection ports and printer drivers onto all the involved user's pcs and can print a test page from all of them and it works fine. When they come to print a document, it doesn't work at all. No activity on the printer and job disappears from queue as if its finished printing fine (but doesn't pop up saying job sent to printer).

    Any clues? I have tried different drivers and tried messing with the protocol settings.

    The printer doesn't connect through host name - it connects via IP Address which has been reserved in DHCP.

    Ollie.

  2. #2

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    379
    Thank Post
    71
    Thanked 40 Times in 35 Posts
    Rep Power
    16
    can you remote into the printer through IP address in a web browser?, I've seen that issue twice, one is with out print management software been set to restricted, and also when you go into the printer on the computers the IP address was set wrong when I did the IP changeover in the summer.

  3. Thanks to jonnykewell1 from:

    oalcock (20th February 2012)

  4. #3
    oalcock's Avatar
    Join Date
    Jul 2009
    Location
    Lancashire
    Posts
    379
    Thank Post
    41
    Thanked 5 Times in 5 Posts
    Rep Power
    10
    Thanks Jonny, it certainly isn't ip address that is the issue, and we dont have any managment software. Can you think of what else it could be?
    Quote Originally Posted by jonnykewell1 View Post
    can you remote into the printer through IP address in a web browser?, I've seen that issue twice, one is with out print management software been set to restricted, and also when you go into the printer on the computers the IP address was set wrong when I did the IP changeover in the summer.

  5. #4
    tomgrindle's Avatar
    Join Date
    Oct 2010
    Location
    Gloucestershire
    Posts
    201
    Thank Post
    53
    Thanked 15 Times in 12 Posts
    Rep Power
    20
    Do you have access codes set on the copiers?

    If you do for the job to print this code needs entering. A box should pop up once the job has sent, if you do use codes and the box is not coming up then it might not be set.

    To do this right click on the printer, go to Printer Preferences and click on the 'Settings Tab. 'Popup Authentication Dialog when printing' has to be ticked. Now when you send the job it will popup. The box will usually have two fields; Department Name and Password, or a variant of that. All that needs entering should be the code.

    This is what the box usually looks like.
    authenticationbox.jpg

    Tom
    Last edited by tomgrindle; 20th February 2012 at 11:41 AM.

  6. #5

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    379
    Thank Post
    71
    Thanked 40 Times in 35 Posts
    Rep Power
    16
    yeah that was my next suggestion, check for department access codes, but then again would it not prompt for a code when you go to print?

  7. Thanks to jonnykewell1 from:

    oalcock (20th February 2012)

  8. #6
    oalcock's Avatar
    Join Date
    Jul 2009
    Location
    Lancashire
    Posts
    379
    Thank Post
    41
    Thanked 5 Times in 5 Posts
    Rep Power
    10
    The printer is just a printer, doesn't use department codes as it is situated in one department only.

  9. #7
    tomgrindle's Avatar
    Join Date
    Oct 2010
    Location
    Gloucestershire
    Posts
    201
    Thank Post
    53
    Thanked 15 Times in 12 Posts
    Rep Power
    20
    Quote Originally Posted by jonnykewell1 View Post
    yeah that was my next suggestion, check for department access codes, but then again would it not prompt for a code when you go to print?
    It should prompt after you have clicked print, but only if the preference that I said is ticked. We had a few machines that this wasn't ticked and the job wouldn't print out.

  10. #8
    oalcock's Avatar
    Join Date
    Jul 2009
    Location
    Lancashire
    Posts
    379
    Thank Post
    41
    Thanked 5 Times in 5 Posts
    Rep Power
    10
    We don't use this facility, I don't think the printer is capable of the facility anyway, its a Konica Minolta 3730DN

  11. #9


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,208
    Thank Post
    218
    Thanked 812 Times in 694 Posts
    Rep Power
    274
    i had a printer like this a dell laser iirc i just unticked enable advanced printing features on the server (on the printers advanced tab) and it started working properly

  12. #10
    oalcock's Avatar
    Join Date
    Jul 2009
    Location
    Lancashire
    Posts
    379
    Thank Post
    41
    Thanked 5 Times in 5 Posts
    Rep Power
    10
    Got a bit further with this; install printer on users pc as a local printer via ip address and you can't print documents to it but can do a test page. On the same connection that doesn't work - enable sharing and add it on another user so they are printing to a network printer and it works (even though when it works like this, the local network printer connection to the printer doesn't print documents either on this PC).... I am confused......

  13. #11
    rich_tech's Avatar
    Join Date
    Mar 2011
    Location
    Wales
    Posts
    918
    Thank Post
    114
    Thanked 116 Times in 100 Posts
    Rep Power
    60
    there is an option on the MFD that allows "anonymous printing" on the device (i.e. the job being pushed through to the printer by any user, we could only print test pages on one of our printers here and nothing else, any other jobs were just deleted), though I am not sure from the post you made wether it was a MFD or not, we had this problem on our site, there was an option within the menu system that needed changing to allow to get it to work, can you let us know if it is an MFD one or not (i.e. has a photocopier built into it) if thats the case ill look for the option in the admin menu for you.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 2nd July 2010, 09:18 AM
  2. Konica Minolta 5450 PDF Printing Problem
    By CommodoreS in forum Hardware
    Replies: 2
    Last Post: 16th June 2009, 01:40 PM
  3. printing issue in nova t 4
    By krisd32 in forum MIS Systems
    Replies: 3
    Last Post: 30th June 2006, 12:46 PM
  4. Curious printing issue in NOVA-T
    By Jake in forum How do you do....it?
    Replies: 2
    Last Post: 24th March 2006, 01:10 PM
  5. Printing issues, Mandatory profiles
    By doomie in forum Windows
    Replies: 8
    Last Post: 15th February 2006, 07:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •