+ Post New Thread
Results 1 to 10 of 10
Hardware Thread, Putting XP Pro on Toshiba NB500 in Technical; Now, yes this is a Windows 7 machine (starter) but i managed to sort all drivers barr one, the graphics ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,558
    Thank Post
    2,416
    Thanked 800 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552

    Putting XP Pro on Toshiba NB500

    Now, yes this is a Windows 7 machine (starter) but i managed to sort all drivers barr one, the graphics driver. It's an Intel GMA 3150.

    If i install it from the Intel site is says that its not been provided by the manufacturer or something like that. So if i go to the Toshiba site it only lists the Win 7 version and that just doesnt install properly.

    Any suggestions? apart from sticking to Win 7 and upgrading. I'm well aware of that! lol

  2. #2

    Join Date
    May 2007
    Location
    Birmingham
    Posts
    170
    Thank Post
    9
    Thanked 45 Times in 36 Posts
    Rep Power
    28
    this should work click its for the NB250 but uses the intel gma 3150.

  3. Thanks to JOrdan01070 from:

    Little-Miss (13th December 2011)

  4. #3

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,558
    Thank Post
    2,416
    Thanked 800 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    "Computer does not meet the minimum requirements for installing this software"

  5. #4
    north-ict's Avatar
    Join Date
    Sep 2010
    Posts
    757
    Thank Post
    209
    Thanked 155 Times in 117 Posts
    Rep Power
    107
    Out of curiosity are you running it just from the setup file when you download it? Or have you tried just going through device manager and update the display driver and target the unzipped folder that you downloaded?

  6. #5

    Join Date
    May 2007
    Location
    Birmingham
    Posts
    170
    Thank Post
    9
    Thanked 45 Times in 36 Posts
    Rep Power
    28
    Hi Little miss have you installed the Value Added Package from toshiba's website also the only thing i can see different betweeen the nb250 and the nb500 is the wireless chip the nb250 has a atheros and the nb500 has the realtek

  7. #6

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,558
    Thank Post
    2,416
    Thanked 800 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    I've tried both ways North-ict.

    Still no luck....

  8. #7
    north-ict's Avatar
    Join Date
    Sep 2010
    Posts
    757
    Thank Post
    209
    Thanked 155 Times in 117 Posts
    Rep Power
    107
    Quote Originally Posted by Little-Miss View Post
    I've tried both ways North-ict.

    Still no luck....
    http://downloadcenter.intel.com/Sear...tel®+GMA+3150)

    Have you tried both downloads? 2009 and 2010 versions? Hang in there!

    EDIT: there are four listed under windows xp exe format and zips

  9. Thanks to north-ict from:

    Little-Miss (14th December 2011)

  10. #8

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,558
    Thank Post
    2,416
    Thanked 800 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    gah.

    if i try to install drivers ftom the intel site i get the error
    The driver being installed is not validated for this computer. Please obtain the appropriate driver from the manufacturer

  11. #9
    north-ict's Avatar
    Join Date
    Sep 2010
    Posts
    757
    Thank Post
    209
    Thanked 155 Times in 117 Posts
    Rep Power
    107
    ok i know Jordan linked you to the nb250 series one but didnt work. try the one just lower than the nb500 the nb300/305 looking at the breakdown of the spec its a gma 3150 aswell. Try targeting the folder first via device manager and if that fails run the setup. Fingers crossed!

    Heres the link

    Driver Details - Toshiba

  12. #10

    Join Date
    Jan 2010
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Little-Miss View Post
    Now, yes this is a Windows 7 machine (starter) but i managed to sort all drivers barr one, the graphics driver. It's an Intel GMA 3150.
    Hi,

    Did you manage to find the missing graphics driver for this in the end, also could you point me towards the lan, wlan and audio drivers. So far I've tried pulling the drivers off a NB200 that we have in the office with XP on and also trying the drivers for the NB350 model but with no luck.

    Thanks in advance!



SHARE:
+ Post New Thread

Similar Threads

  1. [Windows Software] Installing xp pro on a new laptop with windows 7 ??
    By klop in forum Licensing Questions
    Replies: 3
    Last Post: 6th October 2010, 04:57 PM
  2. XP Pro on PC will only boot into Safe Mode?
    By speckytecky in forum Windows
    Replies: 9
    Last Post: 18th September 2009, 09:32 AM
  3. Fix or disable XP Pro "logon to box" on 2003 Server network
    By tazz in forum How do you do....it?
    Replies: 2
    Last Post: 29th August 2007, 04:15 PM
  4. Replies: 12
    Last Post: 14th December 2006, 01:56 PM
  5. Replies: 9
    Last Post: 24th November 2005, 03:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •