+ Post New Thread
Results 1 to 6 of 6
Hardware Thread, Server won't boot / failed mirror in Technical; Wonder if anyone could offer any advice here! HP ML110 Server Configured with 2 250 maxtor SATA drives in a ...
  1. #1
    Paul_L's Avatar
    Join Date
    Jun 2005
    Location
    Lancaster, Lancs
    Posts
    201
    Thank Post
    26
    Thanked 15 Times in 10 Posts
    Rep Power
    22

    Server won't boot / failed mirror

    Wonder if anyone could offer any advice here!

    HP ML110 Server
    Configured with 2 250 maxtor SATA drives in a Hardware RAID mirror
    Server failed, no bootable OS!
    Go into RIAD set-up, shows one failed HDD and one member HDD, selecting create array says ‘Status Rebuild’ – Bootable ‘YES’

    Message then says Rebuild will occur during OS operation.

    Go to reboot and …….. Won’t boot, just get BSOD after 2 minutes

    So….

    Replaced failed drive, now says 2 member HDD, Status ‘Rebuild’ Bootable ‘YES’

    Reboot and same again, server fails to boot and you get BSOD

    Any suggestions would be greatly appreciated!

    Could it be the RAID controller on the motherboard?

    thanks in advance Paul

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227

    Re: Server won't boot / failed mirror

    What sort of BSOD? What Stop error code?

  3. #3
    Paul_L's Avatar
    Join Date
    Jun 2005
    Location
    Lancaster, Lancs
    Posts
    201
    Thank Post
    26
    Thanked 15 Times in 10 Posts
    Rep Power
    22

    Re: Server won't boot / failed mirror

    Quote Originally Posted by Geoff
    What sort of BSOD? What Stop error code?
    Didn't record it all but it's along the lines of 'The Register cannot load the Hive'..... and something about software!!

    Sorry does that help?

    Paul

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227

    Re: Server won't boot / failed mirror

    Data corruption prior to the drive failure has hosed your OS installation. Restore from backup.

  5. #5
    Paul_L's Avatar
    Join Date
    Jun 2005
    Location
    Lancaster, Lancs
    Posts
    201
    Thank Post
    26
    Thanked 15 Times in 10 Posts
    Rep Power
    22

    Re: Server won't boot / failed mirror

    Quote Originally Posted by Geoff
    Data corruption prior to the drive failure has hosed your OS installation. Restore from backup.
    What are the odds on this?

  6. #6
    Guest

    Re: Server won't boot / failed mirror

    Oh quite good. Had a similar problem when AD was corrupted due to a faulty HDD starting to fail. Which had been nicely backed up as corrupted too.



SHARE:
+ Post New Thread

Similar Threads

  1. Dual Boot XP/vista/server
    By macca in forum Windows Vista
    Replies: 2
    Last Post: 9th November 2007, 03:25 PM
  2. best way of creating a mirror on server 2003???
    By johnkay21 in forum Windows
    Replies: 20
    Last Post: 16th July 2007, 08:58 PM
  3. Invalid boot.ini on Server after restart....
    By mullet_man in forum Windows
    Replies: 4
    Last Post: 16th July 2007, 04:16 PM
  4. Mirror, Mirror, on the wall...
    By AshF in forum Other Stuff
    Replies: 16
    Last Post: 22nd January 2007, 07:54 PM
  5. My Fedora server won't boot
    By StewartKnight in forum *nix
    Replies: 7
    Last Post: 10th January 2006, 05:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •