+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, RM Classboard - Not working. in Technical; Got an RM Classboard in a classroom and its seems to have stop working. Pens are charged and there 2 ...
  1. #1
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,188
    Thank Post
    273
    Thanked 110 Times in 83 Posts
    Rep Power
    76

    RM Classboard - Not working.

    Got an RM Classboard in a classroom and its seems to have stop working. Pens are charged and there 2 lights lit up on the right hand side where the connections are. The computer its connected to picks the board up. But cant get it to work..

    Any ideas?

  2. #2
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,188
    Thank Post
    273
    Thanked 110 Times in 83 Posts
    Rep Power
    76
    anyone im kinda stuck and teacher wont stop moaning about it. :/

  3. #3
    meastaugh1's Avatar
    Join Date
    Jul 2006
    Location
    London/Hertfordshire
    Posts
    890
    Thank Post
    69
    Thanked 85 Times in 70 Posts
    Rep Power
    32
    Hi,
    Does the board beep when interwrite starts up? Is it connected via a serial cable? have you tried a different computer?

    Are you saying that both green LEDs are on all the time? As far as I recall one should indicate power and the other contact between the board and pen. So if the latter is on all the time, it sounds like a short of some kind.

    I think the box is attached to the board with a ribbon cable or two, should you want to try swapping it with one from a working board (at your own risk).

  4. #4
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,188
    Thank Post
    273
    Thanked 110 Times in 83 Posts
    Rep Power
    76
    Quote Originally Posted by meastaugh1 View Post
    Hi,
    Does the board beep when interwrite starts up? Is it connected via a serial cable? have you tried a different computer?

    Are you saying that both green LEDs are on all the time? As far as I recall one should indicate power and the other contact between the board and pen. So if the latter is on all the time, it sounds like a short of some kind.
    It beeps 4 time when powered up and beeps once somene logs in to the computer. Its connected to a usb cable,
    I think the box is attached to the board with a ribbon cable or two, should you want to try swapping it with one from a working board (at your own risk).
    Dont really wanna try that, Im not that brave. Both lights are lit up on the side.


    im updating the software on the computer for it now. Pens are charged up

SHARE:
+ Post New Thread

Similar Threads

  1. RM F Series Front Microphone not working
    By sandeep2504 in forum Hardware
    Replies: 0
    Last Post: 16th December 2010, 10:13 AM
  2. Network not working
    By witch in forum Wireless Networks
    Replies: 21
    Last Post: 1st March 2006, 11:58 AM
  3. Redirecting "My Documents" Not Working!
    By secman in forum Windows
    Replies: 7
    Last Post: 14th February 2006, 11:56 AM
  4. Forces and Motion not working.
    By altecsole in forum Educational Software
    Replies: 5
    Last Post: 13th December 2005, 08:48 PM
  5. Permissions not working
    By mark in forum Windows
    Replies: 5
    Last Post: 19th October 2005, 12:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •