+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Printers live on network but not printing in Technical; Hi all, Five networked laserjet printers (3x HP 2600n, an HP 1320n and an HP 2300 connected via an external ...
  1. #1

    Join Date
    Oct 2007
    Location
    London
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Printers live on network but not printing

    Hi all,

    Five networked laserjet printers (3x HP 2600n, an HP 1320n and an HP 2300 connected via an external JetDirect) have suddenly stopped printing on our network. The printers are shared via a print server (Windows 2003) and we've had no problems with this for the last two years! All the other printers on the server, including some of the same models, are still printing. The five printers are all live - respond to pings and telnet on ports 80 and 9100. With the external JetDirect the web interface can also be reached and printing a test page from it works. Yet, any print jobs sent to these printers just get stuck in the queues.

    We have tried various things - resetting the printers to factory defaults, changing IP addresses, setting them up on a different server, unticking "bi-drectional printing" - with no success. Any ideas/suggestions?

    Regards,

    DN

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,506
    Thank Post
    227
    Thanked 848 Times in 727 Posts
    Rep Power
    287
    are they showing up as offline by any chance?

    either way try disabling snmp on the port settings

  3. #3

    Join Date
    Oct 2007
    Location
    London
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks sted. The printers are all showing as online and "ready" on the server and SNMP port settings are disabled.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 11
    Last Post: 26th April 2011, 03:38 PM
  2. [Pics] Originally Posted As Humerous On FailBlog: But NOT Funny
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 18th August 2009, 06:18 PM
  3. "sent to printer" but not printing
    By dave.81 in forum Windows
    Replies: 11
    Last Post: 18th March 2008, 03:21 PM
  4. Leopard install works on one but not the other
    By thegrassisgreener in forum Mac
    Replies: 2
    Last Post: 19th November 2007, 02:55 PM
  5. Connecting to the network ok but not to the internet?
    By alexknight in forum Windows Vista
    Replies: 11
    Last Post: 2nd October 2007, 01:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •