+ Post New Thread
Results 1 to 10 of 10
Hardware Thread, Smartboard has died! in Technical; It's a 580. The green light is on. The pen tray lights are working, keyboard, mouse and orient come up ...
  1. #1


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 892 Times in 573 Posts
    Rep Power
    647

    Smartboard has died!

    It's a 580. The green light is on. The pen tray lights are working, keyboard, mouse and orient come up when the buttons are pressed but the board doesn't respond to touch. I can't think of anything else I could check, I suppose it could be the lead but I'm goingto have to wait until lunchtime to test that.

    Anyone any other ideas?

  2. #2

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,334
    Thank Post
    315
    Thanked 365 Times in 266 Posts
    Rep Power
    161
    Install/reinstall the latest drivers? (Does the computer show it as connected?) Check USB lead seated both ends - one of our newer boards has the socket near the speaker and it gets disturbed by kids angling the speaker. Check the USB port on the computer is OK.

  3. #3


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 892 Times in 573 Posts
    Rep Power
    647
    I just called Steljes and their techhie said it was probably the controller board, so just about to check it out.

  4. #4


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 433 Times in 352 Posts
    Rep Power
    126
    If you're using a smart USB to serial you might need to reinstall the drivers if someone has swapped the USB port.

    It might even be worth using the method here to remove all instances of the driver.

  5. Thanks to K.C.Leblanc from:

    laserblazer (18th July 2011)

  6. #5
    Pete10141748's Avatar
    Join Date
    Nov 2007
    Posts
    1,366
    Thank Post
    106
    Thanked 221 Times in 131 Posts
    Rep Power
    87
    Check the USB cable, try it with a different machine (if you didn't already) and a different cable that you know works.
    Sometimes they just get a bit funny and start working again once the laptop/PC has been restarted!

    I've had the control card in SB's go before, the light still came on but no touch capability, had to replace the card the cost of which was around £280 I think.

  7. Thanks to Pete10141748 from:

    laserblazer (18th July 2011)

  8. #6

    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,826
    Thank Post
    217
    Thanked 268 Times in 217 Posts
    Rep Power
    68
    turn it off and on again

  9. 2 Thanks to chazzy2501:

    laserblazer (18th July 2011), tech_guy (18th July 2011)

  10. #7

    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    127
    Thank Post
    27
    Thanked 15 Times in 14 Posts
    Rep Power
    14
    Check the actual white board surface, we had one go abit funny and not respond to touch etc. Turnedout one of the little darlings took a craft nice to it in the corner. The board thought some one had their finger in that corner constantly stooping it from working. That or as already said uninstall and reinstall.

  11. #8


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 892 Times in 573 Posts
    Rep Power
    647
    Pretty sure it is the membrane. The class was so noisy that I walked out in the end. I had two missed calls because I hadn't heard the phone. Not prepared to work under those conditions.

  12. #9

    Join Date
    Dec 2009
    Posts
    612
    Thank Post
    8
    Thanked 36 Times in 34 Posts
    Rep Power
    17
    Quote Originally Posted by Wils86 View Post
    Check the actual white board surface, we had one go abit funny and not respond to touch etc. Turnedout one of the little darlings took a craft nice to it in the corner. The board thought some one had their finger in that corner constantly stooping it from working. That or as already said uninstall and reinstall.
    Had the same where a desk corner had pierced the outer skin on the board thinking the mouse was being pressed
    It did have be stumped for 10 mins as it was so small ! and lots of rubbish was in the way !

  13. #10


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 892 Times in 573 Posts
    Rep Power
    647
    I did find a small hole, which might be the cause.

SHARE:
+ Post New Thread

Similar Threads

  1. Malcom McLaren Has Died: Age 64
    By DaveP in forum General Chat
    Replies: 1
    Last Post: 8th April 2010, 09:59 PM
  2. Gerby Has Died :(
    By mattx in forum General Chat
    Replies: 21
    Last Post: 30th March 2010, 09:08 AM
  3. OH Flipping heck server has died
    By ricki in forum Hardware
    Replies: 23
    Last Post: 23rd March 2010, 01:27 PM
  4. UPS has died
    By button_ripple in forum Hardware
    Replies: 4
    Last Post: 20th April 2008, 05:54 PM
  5. My Router Has Died (Any Help ?)
    By Warren-Plus in forum Wireless Networks
    Replies: 5
    Last Post: 29th December 2007, 04:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •