+ Post New Thread
Results 1 to 5 of 5
Hardware Thread, Fujitsu Esprimo won't boot in Technical; I have a Fujitsu Esprimo P3500 with a strange no boot issue. The graphics card was duff (old one was ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,509
    Thank Post
    3,396
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110

    Fujitsu Esprimo won't boot

    I have a Fujitsu Esprimo P3500 with a strange no boot issue. The graphics card was duff (old one was sending vertical stripes) new one fitted all ok. However, the machine which has XP Pro SP3 installed now hangs on boot. Power on and all seems ok (Fujitsu Splash etc) the blue OS loading bar gets to about 75% then the machine hangs. Tried starting with the recovery CD in but that's completely ignored. Get the F2 BIOS F12 Options. Press F2 (or F12) before it moves on and a load of code persistently scrolls with Entering SETUP displayed but the scrolling continues and nowt else happens. Suggestions welcome?

  2. #2

    Join Date
    Jun 2008
    Location
    leicester
    Posts
    713
    Thank Post
    73
    Thanked 171 Times in 148 Posts
    Rep Power
    53
    Have you tried using the onboard graphics instead of the graphics card ? Has the graphics card been tested in another PC ?

  3. #3


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,591
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    with those pcs try reseating the ram but im finding the 3500 series are starting to croak on me now ive had 1 recently that booted okmuntil you ries to load windows wither from the pc itself or from a wds boot image soon as it started to do much visual it just gave up

  4. #4

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,975
    Thank Post
    584
    Thanked 1,021 Times in 786 Posts
    Blog Entries
    15
    Rep Power
    465
    There's an amusingly simple fix for those types of problems which involves an oven and tinfoil, if anyone's interested
    Especially if you have any nvidia 8800 based cards that are dead (i.e. 8800/9600/9800/220/240/260)

  5. #5
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,509
    Thank Post
    3,396
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110
    Thanks for the suggestions. Turned out the issue was the pins on the USB on the front of the PC were earthing - some little dear had ripped the protector out. The graphics card was genuinely duff though. Happy PC now

SHARE:
+ Post New Thread

Similar Threads

  1. MY BBC MICRO WON'T BOOT FROM FLOPPY
    By rolfea in forum General Chat
    Replies: 37
    Last Post: 4th May 2010, 12:29 PM
  2. PC won't boot when it's cold
    By elsiegee40 in forum Hardware
    Replies: 21
    Last Post: 18th March 2009, 10:11 AM
  3. laptop won't boot anymore
    By El_Nombre in forum Windows Vista
    Replies: 10
    Last Post: 15th February 2009, 09:20 AM
  4. Server won't boot / failed mirror
    By Paul_L in forum Hardware
    Replies: 5
    Last Post: 16th May 2007, 01:02 PM
  5. My Fedora server won't boot
    By StewartKnight in forum *nix
    Replies: 7
    Last Post: 10th January 2006, 04:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •