+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, OMR problem! in Technical; Morning/Afternoon all! I've just been to check up on an OMR machine that a user has called to say isn't ...
  1. #1
    happymeal's Avatar
    Join Date
    May 2011
    Location
    Darwen
    Posts
    446
    Thank Post
    88
    Thanked 97 Times in 60 Posts
    Rep Power
    53

    OMR problem!

    Morning/Afternoon all!

    I've just been to check up on an OMR machine that a user has called to say isn't working. Now I got there and the machine is sat there, powered up, but with nothing on the display screen. The user said that she uses it to read Abscence Reports into SIMS, but when they try to use it SIMS isn't able to handshake the device.
    So I turned the power off, checked the cable/card on the machine, and checked the cable/card on the PC to make sure they were fine and not damaged.
    I then checked the COM3 settings on the PC against the settings for the device in SIMS and both of them match up.

    The OMR is a CD360, and the settings are are:

    COM3
    BPS: 19200
    Data Bits: 8
    Parity: None
    Stop Bits: 1
    Flow Control: None

    OMR Setup:
    Port: COM3
    BPS: 19200
    Data Bits: 8
    Parity: None
    Stop Bits: 1

    Now I've turned the OMR back on and there is power to it, but the display is lit up, but nothing else is appearing on the display (Apparantly there should be text on the display?).
    I've tried connecting to the device a few times through SIMS, but its failing on the handshake each time.
    I've tried altering the Bits per Second to see if that helps, but that doesn't seem to help either (Saw that suggested on here somewhere).

    I'm kind of stumped on this (Never-seen-one-before-kind of stumped!), and am not too sure what else to try!

    Anyone have any dealing with OMR's?

    *Meditates on the subject*

  2. #2
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,044
    Thank Post
    22
    Thanked 177 Times in 123 Posts
    Rep Power
    52
    There should be text on the screen when its booting / running.

    Ours did this a couple of years ago and it needed a new main-board

  3. Thanks to steve from:

    happymeal (11th July 2011)

  4. #3
    happymeal's Avatar
    Join Date
    May 2011
    Location
    Darwen
    Posts
    446
    Thank Post
    88
    Thanked 97 Times in 60 Posts
    Rep Power
    53
    Grrrr!
    Cheers for that!

  5. #4

    Join Date
    Oct 2011
    Location
    UK
    Posts
    8
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    May be a bit late, but have you checked the floppy disc? The read/write sensor can sometime be covered in dust. Take the Floppy disc out, take a deep breath then blow into the FDD itself. This should clear any dust. If that does not solve it can be 1: Corrupt disc 2: Dead CMOS battery? Both are fixable.

  6. Thanks to Mac6 from:

    Dos_Box (24th October 2011)

SHARE:
+ Post New Thread

Similar Threads

  1. OMR confusion..
    By Little-Miss in forum Hardware
    Replies: 25
    Last Post: 18th October 2012, 09:25 AM
  2. [SIMS] Spare OMR DRSCD210 [Solved]
    By pcstru in forum MIS Systems
    Replies: 21
    Last Post: 22nd July 2011, 10:39 AM
  3. OMR sheet printer recommendation please
    By Jobos in forum Hardware
    Replies: 0
    Last Post: 4th April 2011, 09:28 AM
  4. OMR Reader
    By daveyboy in forum MIS Systems
    Replies: 1
    Last Post: 1st February 2010, 12:16 PM
  5. Design a OMR readable Questionnaire
    By mb2k01 in forum How do you do....it?
    Replies: 5
    Last Post: 27th August 2009, 11:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •