+ Post New Thread
Results 1 to 2 of 2
Hardware Thread, Realtek 8168/8111 in Technical; Hi all I have recently brought an Acer Aspire Revo R3700 for use in the school i was delighted to ...
  1. #1

    Join Date
    Feb 2009
    Location
    Kent
    Posts
    6
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Realtek 8168/8111

    Hi all

    I have recently brought an Acer Aspire Revo R3700 for use in the school i was delighted to find that when i began to build it onto CC3 my USB CC3 boot drive found the required nic drivers which came up as Realtek 8168 Fast Ethernet Controller. It goes all the way through to the point where win xp has the green hills etc a black cmd box appears and says that network cannot be reached check cable error 1231. When i close this box and continue to load up win xp device manager reports the nic with a yellow question mark. So i assumed that the dos drivers are on the server but they are missing from the xpbuild side. So i created a new driver in the xpbuild side of CC3 and retried the build once again it got to the same black cmd box and the same message i have tried the nic drivers i injected into the build, and they make the nic work perfectly in xp why is my build not seeing the xp drivers i installed?

    thanks for any help.

  2. #2

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 113 Times in 73 Posts
    Rep Power
    62
    Its the same issue as mine with the loan tosh laptop (if I remember its exactly same Realtek driver!)

SHARE:
+ Post New Thread

Similar Threads

  1. Realtek 8168 NDIS Ghost Drivers
    By FN-GM in forum Hardware
    Replies: 28
    Last Post: 21st June 2012, 05:54 PM
  2. RTL8168/8111 PCI-E failing gbit speed
    By contink in forum Hardware
    Replies: 11
    Last Post: 28th July 2009, 08:45 PM
  3. WDS + Realtek
    By Chuckster in forum Windows
    Replies: 5
    Last Post: 15th May 2009, 11:17 AM
  4. Realtek HD Audio
    By Quackers in forum Hardware
    Replies: 13
    Last Post: 11th February 2009, 02:38 PM
  5. RealTek HD Audio Problem
    By wesleyw in forum Windows
    Replies: 5
    Last Post: 16th January 2008, 07:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •