+ Post New Thread
Results 1 to 2 of 2
Hardware Thread, PXE Via Rhine II (8201) no net boot in Technical; It's that usual RIS fun and games... I have a bunch of ASUS - A7V8X-X board based system which supposedly ...
  1. #1
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118

    PXE Via Rhine II (8201) no net boot

    It's that usual RIS fun and games...

    I have a bunch of ASUS - A7V8X-X board based system which supposedly have PXE bootrom capability in them but so far I haven't been able to get them to even try and boot.

    Manual is no help so I've tried the following:
    - Flash to latest bios
    - Set LAN BootRom to enabled
    - Set LAN to...



    EDIT BEFORE POSTING..

    Ok.. I'm a bloody idiot.. So someone else can learn my lesson a lot easier.

    The key to this little experiment is to:
    - Go to BIOS
    - ADVANCED Tab
    - Onboard LAN Boot ROM - ENABLED
    - Save and Exit
    - Back into BIOS again
    - BOOT tab
    - Select the INT18 Network option
    - Hit ENTER
    - Choose the "Intel UNDI, PXE-2.0" option
    - Save and exit again

    You probably will need to reorder the boot so the Intel UNDI thing is first too but you get the idea..

    Where I went wrong was in assuming that the options displayed in the boot order were the only ones... Doh! ops:

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,993
    Thank Post
    120
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: PXE Via Rhine II (8201) no net boot

    Yeah I have some similar boards. They can be a bit confusing at first. Some of mine were set to some weird network boot protocol at first which completely threw me off.

SHARE:
+ Post New Thread

Similar Threads

  1. Can't boot from XP CD
    By AnnDroyd in forum Windows
    Replies: 2
    Last Post: 2nd November 2007, 09:45 AM
  2. Firmware / Boot Rom Via Rhine II
    By contink in forum Hardware
    Replies: 4
    Last Post: 1st May 2007, 11:16 AM
  3. Network Boot CD
    By danIT in forum Wireless Networks
    Replies: 9
    Last Post: 22nd September 2006, 07:45 AM
  4. PXE boot / RIS problem
    By Face-Man in forum Windows
    Replies: 5
    Last Post: 11th July 2006, 01:36 PM
  5. PXE Boot
    By richard in forum Wireless Networks
    Replies: 12
    Last Post: 20th May 2006, 04:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •