+ Post New Thread
Results 1 to 7 of 7
Hardware Thread, Realtek Audio driver doesn't install in Technical; Hey guys, Got a weird issue when I've formatted a machine with XP SP3 and all ok with drivers from ...
  1. #1

    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    104
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    8

    Realtek Audio driver doesn't install

    Hey guys,

    Got a weird issue when I've formatted a machine with XP SP3 and all ok with drivers from the Fujitsu-Siemens support website - apart from the the audio driver.

    Now when I go to the Fujitsu-Siemens website and enter the serial number, it comes with to download and install the driver (SoundMax). Install it and comes up with error message saying not compatible and doesn't meet hardware requirements.

    Ok I thought - put the device ID of the driver and found out it's a Realtek 97 AC driver. So went to the Realtek website and download it and install it.

    It looks like it's going to install and at the end of the installation - it just restarts. Tried to do it in safe mode, finishes off the installation but when going back to normal windows - restarts in a loop upon booting.

    I haven't a clue what's going on?

    Anyone experience this or has any other tips?

    Machine is a Fujitsu-Siemens SCENIC Edition X101

    Thanks.
    Mo

  2. #2

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    10,044
    Thank Post
    3,579
    Thanked 1,119 Times in 1,024 Posts
    Rep Power
    377
    1. Normally on the siemens you get an installation disc - this normally has a driver wizard ( for lack of knowing the name ) which will scan your laptop and install all the relevant drivers.

    2. Running windows / ms updates and checking in the hardware section as well as normal updates for any HD Audio updates ?

  3. Thanks to mac_shinobi from:

    mo_vigilante (13th May 2011)

  4. #3

    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    104
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    Quote Originally Posted by mac_shinobi View Post
    1. Normally on the siemens you get an installation disc - this normally has a driver wizard ( for lack of knowing the name ) which will scan your laptop and install all the relevant drivers.

    2. Running windows / ms updates and checking in the hardware section as well as normal updates for any HD Audio updates ?
    Thanks mate.

    I tried the Windows update but nothing came up on alerts on that hardware. Restarting a few times just in case it needed a few restarts for it to take notice. I will have to get the installation driver CD from the previous IT guy as thought it will be simple getting the drivers from the website.

    How wrong was I? lol

    Thanks.
    Mo

  5. #4

    Join Date
    Jun 2008
    Location
    leicester
    Posts
    741
    Thank Post
    78
    Thanked 188 Times in 154 Posts
    Rep Power
    57
    Did the audio work before it was formatted ? I've encountered several times onboard sound that has died.

  6. #5

    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    104
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    Quote Originally Posted by difinity View Post
    Did the audio work before it was formatted ? I've encountered several times onboard sound that has died.
    As I've started in the last month - I would have thought so. There were 3 machines of these models and I know one definitely worked so I assume the other two worked. Just to confirm I formatted the one that did work and that's the one with the problem. You think the website would have the correct manufacturer.

    I'm just checking on google to see if there's anything else I can try.

    Thanks.
    Mo

  7. #6

    Join Date
    Jun 2008
    Location
    leicester
    Posts
    741
    Thank Post
    78
    Thanked 188 Times in 154 Posts
    Rep Power
    57
    Do all 3 now not work ?
    If you have one that works, see if driver magician will find the drivers for transfer to the non working PC.

  8. #7

    Join Date
    Jan 2011
    Location
    Manchester
    Posts
    104
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    Finally got it working!

    Just browsed for that model on google and audio at the end and some guy posted an exact problem as me apart from running XP home but same issue and luckily there was another link to try.

    Audio Driver Problem. - The Elder Geek on Windows

    Anyway I don't know why Fujitsu don't update their driver list on the model type.

    Thanks again.
    Mo



SHARE:
+ Post New Thread

Similar Threads

  1. Looking For An Audio Driver
    By DaveP in forum Downloads
    Replies: 11
    Last Post: 8th September 2010, 04:32 PM
  2. [WDS] Realtek driver not loading during setup
    By cookie_monster in forum O/S Deployment
    Replies: 3
    Last Post: 30th July 2010, 05:26 PM
  3. Realtek HD Audio
    By Quackers in forum Hardware
    Replies: 13
    Last Post: 11th February 2009, 03:38 PM
  4. RealTek HD Audio Problem
    By wesleyw in forum Windows
    Replies: 5
    Last Post: 16th January 2008, 08:00 PM
  5. Realtek LAN DOS Driver
    By clarky2k3 in forum Windows
    Replies: 5
    Last Post: 5th December 2007, 05:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •