+ Post New Thread
Results 1 to 2 of 2
Hardware Thread, Problem with Realtek PCIe GBE network card. in Technical; This is on my home PC and is a very odd problem I've not seen before. The network card is ...
  1. #1

    maniac's Avatar
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    3,069
    Thank Post
    210
    Thanked 430 Times in 310 Posts
    Rep Power
    144

    Problem with Realtek PCIe GBE network card.

    This is on my home PC and is a very odd problem I've not seen before.

    The network card is a Realtek PCIe 8168 GBE which is built into a gigabyte mainboard, and the computer is running windows XP. When you first turn the computer on it works fine, then anywhere from 30secs to 5mins later it will suddenly tell you the network cable is disconnected - it isn't (and I've tried a new cable) of course you lose all network connectivity.

    If you disable the network card then try re-enabling it, it will report as 'connection failed' and not allow me to re-enable the card - never seen this before.

    Leave it a bit longer and the device will effectivly un-install its self and appear under 'other devices' in control panel as if there's no driver installed for it - which there is.

    I've tried installing the latest driver for it, but when it's in that state it will not recognise the drivers are for the device and the setup program tells me there is no compatible device in this computer. You have to force them to install through device manager, which I've done and it's made no difference.

    The really odd thing is if I re-boot the computer, it will work fine for another 5 minutes or so then do the same thing again, so I'm convinced it's a software problem of some sort, I just don't know what might be causing it.

    I've come across other people mentioning simelar problems when doing a google search for the issue, but no one seems to know precisely what's causing it or how to solve it. Any ideas anyone?

    Mike.

  2. #2

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,807
    Thank Post
    3,320
    Thanked 1,056 Times in 977 Posts
    Rep Power
    365
    onboard lan(Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC)?? - Network-General-Discussions - General-Networking

    If you are doing windows update, do not allow it to update or change the driver(s) for the network card. Roll back to the original driver or get the driver from the gigabyte website for that network card

    Also see below :




    +1 to that. Had the same problem with a brand new Gigabyte mobo and no network. Yellow mark in device manager.

    Unplugging the power and draining the caps brought it to life. I owe the OP a beer!
    Mr. Anonymous, I would like to thank you for solving my problem. After disabling WOL, and completely powering the system off (and draining the caps by attempting a power-on), I was able to connect once again.
    some cases requires removing cmos battery, power lead etc to lose all settings completely.

    Also curious if there are any bios updates that help or resolve this issue - might be worth while checking the read me for the bios update for your motherboard.
    Last edited by mac_shinobi; 21st April 2011 at 10:04 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. vmware2 problem network card
    By imiddleton25 in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 22nd May 2009, 03:14 PM
  2. Weird Realtek RTL8168 Gig Nic Problem
    By mattx in forum Windows
    Replies: 0
    Last Post: 21st May 2009, 03:52 PM
  3. Replies: 12
    Last Post: 9th May 2009, 01:59 PM
  4. Low Profile PCIe Graphics Card
    By andy_d in forum Hardware
    Replies: 3
    Last Post: 7th December 2008, 04:42 PM
  5. RealTek HD Audio Problem
    By wesleyw in forum Windows
    Replies: 5
    Last Post: 16th January 2008, 07:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •