+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 33 of 33
Hardware Thread, Issue with Stone Machines in Technical; RBendle, check the capacitors aren't bulging or leaking, the USB ports aren't damaged, you have a known working PSU and ...
  1. #31

    Join Date
    Jun 2008
    Location
    leicester
    Posts
    713
    Thank Post
    73
    Thanked 171 Times in 148 Posts
    Rep Power
    53
    RBendle, check the capacitors aren't bulging or leaking, the USB ports aren't damaged, you have a known working PSU and they are removed from the case when testing.

  2. #32
    rich_tech's Avatar
    Join Date
    Mar 2011
    Location
    Wales
    Posts
    1,079
    Thank Post
    130
    Thanked 138 Times in 120 Posts
    Rep Power
    65
    ok, thanks, ive removed the front header usb and firewire ports from the machines in question anyway, the back ports built in to the motherboard all look intact as far as I can tell. I would disable them if I could boot to them, but I cant at the moment.

    No capacitators appear to be leaking or bulging on the motherboard I have on the desk here either, the PSUs I have here all test fine also, just same result on the machine, a low whining noise and no booting or anything when plugged in

  3. #33
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,225
    Thank Post
    455
    Thanked 177 Times in 174 Posts
    Blog Entries
    3
    Rep Power
    65
    We find it's normally the PSU failing, discharging all power solves the issue sometimes for a little while before eventually dieing completely.

    Normally replacing the power supply works, but you seem to have already tested that :/

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 3
    Last Post: 5th October 2010, 02:22 PM
  2. Replies: 11
    Last Post: 6th May 2010, 10:21 AM
  3. Thank you Stone
    By nicholab in forum Hardware
    Replies: 2
    Last Post: 1st November 2009, 01:22 PM
  4. WSUS Not Working on Some Stone Machines
    By garethedmondson in forum Windows
    Replies: 10
    Last Post: 12th May 2009, 12:53 PM
  5. for those with STONE laptops...
    By kennysarmy in forum Hardware
    Replies: 4
    Last Post: 3rd July 2008, 10:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •