+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, RM Mobile One Wireless problems in Technical; We have a number of RM Mobile One Widescreen laptops. and we've found some odd wireless behaviour. We have set ...
  1. #1

    Join Date
    Nov 2008
    Location
    Derby, UK
    Posts
    167
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    12

    RM Mobile One Wireless problems

    We have a number of RM Mobile One Widescreen laptops. and we've found some odd wireless behaviour.

    We have set the RF to always be on in the BIOS so students cant turn it off. However this morning we went into a class and none had the wireless lights on, and noone could login, a Fn+F2 to turn the wireless on and a restart seemed to fix it. But, it seems if the wireless light isnt on no one can login.

    Just tested it on another laptop (same Make and Model) and that works perfect with no wireless light on.

    Anyone come accross this?

  2. #2

    Join Date
    Nov 2008
    Location
    Derby, UK
    Posts
    167
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    12
    Sorted it, found an option under the cards properties->Power Management and untick allow this card to be controlled by power management.

    Sorted!

  3. #3

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,866
    Thank Post
    574
    Thanked 998 Times in 770 Posts
    Blog Entries
    15
    Rep Power
    461
    Good show - however how old are these? There's a bios update that was released quite a while after some Mobile One's were released (the widescreen ones) that solved a few wireless issues - one being that wireless often wouldn't turn on before you logged in (hehe!). That was bios revision A03 if it's relevant to you.

  4. #4

    Join Date
    Nov 2008
    Location
    Derby, UK
    Posts
    167
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    12
    well kinda half sorted it, it works if you havnt logged in, but if you login close the lid, when re-opened shift key + any other key doesnt appear to work, as my password as caps and lower case letter it wont accept my password (even when I use caps lock)

    so its VERY strange

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 26th October 2010, 03:06 PM
  2. Windows Mobile 6, web and secured wireless
    By OverWorked in forum Windows
    Replies: 4
    Last Post: 31st March 2010, 08:21 PM
  3. Mobile wireless laptop carts
    By mallyg34 in forum How do you do....it?
    Replies: 3
    Last Post: 28th October 2009, 12:37 PM
  4. Wireless Mobile Laptop Solution
    By CHR1S in forum Wireless Networks
    Replies: 12
    Last Post: 1st March 2009, 01:32 PM
  5. Mobile Phones and Exchange Server Synch Problems
    By wellscs in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 3rd February 2009, 09:04 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •