+ Post New Thread
Results 1 to 11 of 11
Hardware Thread, HD detected but cannot access in Technical; Just what I need this week! Got a HD that shows up in BIOS but when trying to install Linux ...
  1. #1
    Busybub's Avatar
    Join Date
    Feb 2007
    Posts
    384
    Thank Post
    44
    Thanked 39 Times in 37 Posts
    Rep Power
    21

    HD detected but cannot access

    Just what I need this week!

    Got a HD that shows up in BIOS but when trying to install Linux or XP from CD it says it cannot access it.

    Blue screens when you select anything.

    Not seen this before, any thoughts? Or do I have another doorstop?

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223

    Re: HD detected but cannot access

    Cable perhaps?

  3. #3

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,229
    Thank Post
    1,056
    Thanked 1,066 Times in 623 Posts
    Rep Power
    739

    Re: HD detected but cannot access

    Tried it in another PC ?

  4. #4
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,634
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    22

    Re: HD detected but cannot access

    Jumper settings set correctly?

    (Just to note, the abbreviation for Hard Disk is HDD)

  5. #5
    Busybub's Avatar
    Join Date
    Feb 2007
    Posts
    384
    Thank Post
    44
    Thanked 39 Times in 37 Posts
    Rep Power
    21

    Re: HD detected but cannot access

    Cable OK, tried another HD which works fine.

    Definitely this HD which has thrown a wobbly, was working before I tried the reinstall and seemed to crash out in the middle...

    No jumper settings changed.

    Weeeeeeeird!

  6. #6

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,229
    Thank Post
    1,056
    Thanked 1,066 Times in 623 Posts
    Rep Power
    739

    Re: HD detected but cannot access

    Can you get to a DOS prompt and reinitialize the MBR ?

  7. #7
    mrforgetful's Avatar
    Join Date
    May 2006
    Posts
    1,634
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    22

    Re: HD detected but cannot access

    Is it a SATA drive connected via an addin SATA controller?

    I couldn't install Vista on one of those a while ago and just ended up using an IDE drive.

  8. #8
    Busybub's Avatar
    Join Date
    Feb 2007
    Posts
    384
    Thank Post
    44
    Thanked 39 Times in 37 Posts
    Rep Power
    21

    Re: HD detected but cannot access

    Very odd stuff happening.

    Chucked it in another computer to see if i could format it as a second drive.
    Could see it in device manager but not disk management.
    Tried going into recovery console and couldn't access it.
    Then downloaded Maxtor MaxBlast and tried formatting it using that.
    Got an error say the HD could not be accessed.
    Rebooted.
    Everything runs REALLY slowly
    It shows up in disk management.
    Just deleted the partition and started another format... it's taking forever and the drive is running really hot!

    Hmmmmmm.....

  9. #9

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,229
    Thank Post
    1,056
    Thanked 1,066 Times in 623 Posts
    Rep Power
    739

    Re: HD detected but cannot access

    Have you tried to reinitialize the MBR ?
    Also may be worth Gdisking it too and a low level format may help....

  10. #10
    Busybub's Avatar
    Join Date
    Feb 2007
    Posts
    384
    Thank Post
    44
    Thanked 39 Times in 37 Posts
    Rep Power
    21

    Re: HD detected but cannot access

    Taken about 50mins to format 89% of a 160gig drive.... *snore*

    If this doesn't work out I'll try MBR tomorrow.

    Gdisk? Eh?

  11. #11
    Busybub's Avatar
    Join Date
    Feb 2007
    Posts
    384
    Thank Post
    44
    Thanked 39 Times in 37 Posts
    Rep Power
    21

    Re: HD detected but cannot access

    Some odd goings on over here...

    Got a "error formatting drive", then tried it again and seems to be working fine again... bizarre.

    I think if this one gives me any more grief he's heading for the bin!

SHARE:
+ Post New Thread

Similar Threads

  1. USB Memory Sticks Not Detected
    By CHR1S in forum Hardware
    Replies: 3
    Last Post: 4th January 2012, 09:09 PM
  2. isight not detected
    By thegrassisgreener in forum Mac
    Replies: 2
    Last Post: 19th October 2007, 12:16 PM
  3. Access LAN but no net??
    By contink in forum Windows
    Replies: 6
    Last Post: 24th June 2007, 11:43 PM
  4. NetBT - A duplicate name has been detected
    By sidewinder in forum Windows
    Replies: 2
    Last Post: 20th February 2007, 09:32 AM
  5. FTP Access
    By ben_hampshire in forum Windows
    Replies: 7
    Last Post: 27th April 2006, 11:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •