+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Odd Video/Sound Problem in Technical; We have two rooms where the picture on the monitor shakes when sound is played. Things we have checked: The ...
  1. #1

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,772
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126

    Odd Video/Sound Problem

    We have two rooms where the picture on the monitor shakes when sound is played.

    Things we have checked:

    • The volume is not particularly high [so as to shake the connections]
    • The station does not have a video card.
    • We have changed the video splitter.
    • We have changed the VGA cable [PC <-> Monitor. Splitter removed from the loop]
    • It is not the projector [as it happens even when the projector is off/disconnected]


    What else can I try/Anyone else had this/cured it?

    Thanks.

  2. #2
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,148
    Thank Post
    77
    Thanked 253 Times in 227 Posts
    Rep Power
    76
    Ground earth loop

    You need one of these in line with your sound cable

    ground loop isolator - Google Product Search

  3. Thanks to jamesreedersmith from:

    DaveP (14th January 2011)

  4. #3

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,772
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126
    Quote Originally Posted by jamesreedersmith View Post
    Ground earth loop

    You need one of these in line with your sound cable

    ground loop isolator - Google Product Search
    Thanks.

    I will check how we are connected in the affected rooms next week [there seem to be lots of options]

    Strange thing is we have rooms with identical setups that are not affected at all.

SHARE:
+ Post New Thread

Similar Threads

  1. Odd XP problem
    By laserblazer in forum Hardware
    Replies: 7
    Last Post: 5th December 2010, 08:36 PM
  2. Sound, lights (and video?) for drama studio
    By dhicks in forum AV and Multimedia Related
    Replies: 24
    Last Post: 15th February 2009, 10:49 PM
  3. Odd DNS problem
    By gshaw in forum Windows
    Replies: 10
    Last Post: 30th July 2008, 02:42 PM
  4. Odd Sound Problem
    By enjay in forum Hardware
    Replies: 9
    Last Post: 17th June 2007, 09:57 PM
  5. Odd GB problem
    By craiglay in forum Wireless Networks
    Replies: 9
    Last Post: 12th June 2007, 06:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •