+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, Ricoh Aficio MP 6000 stopped scanning to folder in Technical; Anyone got any ideas why it would have stopped. We can print to it so it obviously has some sort ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,348
    Thank Post
    2,330
    Thanked 622 Times in 418 Posts
    Blog Entries
    2
    Rep Power
    508

    Ricoh Aficio MP 6000 stopped scanning to folder

    Anyone got any ideas why it would have stopped.

    We can print to it so it obviously has some sort of network connection but if we scan we get no errors but nothing appears in the folder.

    I've checked the folder permissions but everything seems fine there. Confuzzled!!!

  2. #2
    stevenlong1985's Avatar
    Join Date
    Apr 2008
    Location
    Birmingham
    Posts
    468
    Thank Post
    699
    Thanked 97 Times in 66 Posts
    Rep Power
    67
    Have you press the # Key after scanning?

  3. #3

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,348
    Thank Post
    2,330
    Thanked 622 Times in 418 Posts
    Blog Entries
    2
    Rep Power
    508
    yup!.......

  4. #4

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,216
    Thank Post
    2,766
    Thanked 935 Times in 875 Posts
    Rep Power
    343
    you configuring this through the web interface or on the copier itself for the scanning function, also I presume this is scan to folder ?

    As per the attached word doc - you can ignore the SMB Signing section as this is normally a last ditch attempt if you are scanning to server 2003 / 2008

    If it is an SMB signing issue - I know there is a firmware update ( which an engineer will have to come out and do )

    Otherwise the 2003 guide is the same ref setting up the shared folder, configuring it on the web interface etc
    Attached Files Attached Files
    Last edited by mac_shinobi; 9th December 2010 at 02:10 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. PRINTING PROBLEM WITH RICOH AFICIO 1224C!
    By Zafar in forum Windows
    Replies: 11
    Last Post: 6th December 2010, 05:21 PM
  2. Almost 6000 members!
    By Dos_Box in forum General EduGeek News/Announcements
    Replies: 7
    Last Post: 6th March 2008, 03:39 PM
  3. DES 6000
    By daveyboy in forum Wireless Networks
    Replies: 2
    Last Post: 6th November 2007, 09:48 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •