+ Post New Thread
Results 1 to 7 of 7
Hardware Thread, Arrgghh Sun Storage 7110 - iSCSI initiator in Technical; I have three XenServers currently running but only 2 of them can connect to the Lun I have created the ...
  1. #1
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,218
    Thank Post
    230
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    31

    Arrgghh Sun Storage 7110 - iSCSI initiator

    I have three XenServers currently running but only 2 of them can connect to the Lun I have created the third fails can the Sun 7110 box only handle 2 connections at a time via the iSCSI LUN or is there something else I need to add to the config?


    Wes

  2. #2
    apaton's Avatar
    Join Date
    Jun 2009
    Location
    Kings Norton
    Posts
    283
    Thank Post
    54
    Thanked 106 Times in 87 Posts
    Rep Power
    37
    I've had 3+ initiators with VMware on multiple installs. No issues to report.

    Andy

  3. #3
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,218
    Thank Post
    230
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    31
    Right I'll have to reset the box to factory and then start again I've miss configured something.

    Wes

  4. #4
    Butuz's Avatar
    Join Date
    Feb 2007
    Location
    Wales, UK
    Posts
    1,579
    Thank Post
    211
    Thanked 220 Times in 176 Posts
    Rep Power
    63
    Yep have 3 initiators here on a 7110 iscsi.

    I'd take a close look at the 3rd xen box before you reset your 7110.

    Butuz

  5. #5
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,218
    Thank Post
    230
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    31
    I've got all three working on FreeNas iSCSI and iSCSI on an MD3000i so the boxes are fine sadly I've reset the 7110 and it's bricked.


    Wes

  6. #6


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,706
    Thank Post
    354
    Thanked 807 Times in 722 Posts
    Rep Power
    348
    Left you a vm, give me a ring.


    EDIT: Sorted the box out with Wes.
    Last edited by kmount; 1st December 2010 at 12:31 PM.

  7. Thanks to kmount from:

    wesleyw (1st December 2010)

  8. #7
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,218
    Thank Post
    230
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    31
    Thanks to KMount for all his help today, everything is now up and running and the SunSAN is accpeting all three physical server connection to the iSCSI!


    Wes



SHARE:
+ Post New Thread

Similar Threads

  1. Sun Storage 7110
    By Ric_ in forum Hardware
    Replies: 663
    Last Post: 17th August 2012, 08:34 AM
  2. Sun Storage 7110 Performance
    By Ric_ in forum Hardware
    Replies: 64
    Last Post: 7th November 2011, 08:52 PM
  3. Sun Storage 7110 Backup Options
    By RobFuller in forum Hardware
    Replies: 50
    Last Post: 23rd October 2009, 09:44 AM
  4. Sun 7110 Storage options
    By cookie_monster in forum Hardware
    Replies: 5
    Last Post: 14th July 2009, 03:07 PM
  5. iSCSI / SUN 7110 Virtual Simulator problem
    By ArchersIT in forum Hardware
    Replies: 14
    Last Post: 16th June 2009, 05:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •