+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, advent mouse pad problem in Technical; my advent 5411 having a problem after upgrade to windows 7 ultimate. mouse running across and acting weirdly, currently synaptics ...
  1. #1
    lionsl2005's Avatar
    Join Date
    Nov 2008
    Location
    Barnet
    Posts
    533
    Thank Post
    373
    Thanked 23 Times in 22 Posts
    Rep Power
    16

    advent mouse pad problem

    my advent 5411 having a problem after upgrade to windows 7 ultimate. mouse running across and acting weirdly, currently synaptics pointing device driver istalled. any idea why this happening, can any one point me the correct drivers for advent.

    thank you

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,501
    Thank Post
    1,492
    Thanked 1,050 Times in 919 Posts
    Rep Power
    302
    Quote Originally Posted by lionsl2005 View Post
    my advent 5411 having a problem after upgrade to windows 7 ultimate. mouse running across and acting weirdly, currently synaptics pointing device driver istalled. any idea why this happening, can any one point me the correct drivers for advent.

    thank you
    have you tried cleaning your touchpad that seemed to cure that style problem I had on my XP Advent laptop the trackpad seemed to become engrained with lots of dirt and just seemed weird and random and with new drivers it became a lot more sensitive

  3. Thanks to john from:

    lionsl2005 (25th October 2010)

  4. #3
    lionsl2005's Avatar
    Join Date
    Nov 2008
    Location
    Barnet
    Posts
    533
    Thank Post
    373
    Thanked 23 Times in 22 Posts
    Rep Power
    16
    i will try that

SHARE:
+ Post New Thread

Similar Threads

  1. Toshiba Sat Pro A300 mouse pad not working
    By brookesandrew in forum Hardware
    Replies: 2
    Last Post: 19th April 2010, 02:18 PM
  2. Mouse Problem .....
    By Heebeejeebee in forum Wireless Networks
    Replies: 7
    Last Post: 16th December 2008, 03:29 PM
  3. mouse problem
    By strawberry in forum Hardware
    Replies: 7
    Last Post: 16th February 2008, 11:42 AM
  4. Replies: 8
    Last Post: 5th December 2006, 10:48 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •