+ Post New Thread
Results 1 to 2 of 2
Hardware Thread, Samsing N130 LAN Problem in Technical; Got a strange one with the network LAN connection on these. Imaged all the netbooks and now come to set ...
  1. #1
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,875
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40

    Samsing N130 LAN Problem

    Got a strange one with the network LAN connection on these. Imaged all the netbooks and now come to set them up finally find that although the wireless connects without a problem I cant get the LAN cannection to register at all. It just says its installed OK, no problems found but that no cable is plugged in (it lies!). Plugged it in to a WAP (reason being I wanted to configure the WAP) and the network LAN light on the WAP comes on so it must be connected and plugged in! Tried uninstalling the drivers, rebooting and it finds the NIC and reinstalles the drivers all to no effect. Downloaded and installed the latest drivers from the Samsung site as well. This is not a hardware fault as I selected at random one of the other imaged netbooks and that does not recognise a cable had been plugged in either yet wireless is fine and dandy. Chipset is the Realtek.

  2. #2
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,875
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40
    Eventually seems to have solved itself but dont ask how! They will be cannecting using the wireless anyway, just needed the LAN to connect to the WAP to configure it.

SHARE:
+ Post New Thread

Similar Threads

  1. Slight problem with Samsung N130 and Ruckus
    By SimpleSi in forum Wireless Networks
    Replies: 75
    Last Post: 21st October 2013, 09:52 AM
  2. Stumped with this one...internet connection problem over LAN
    By Little-Miss in forum Internet Related/Filtering/Firewall
    Replies: 11
    Last Post: 19th May 2010, 04:07 PM
  3. Samsung N130 GhostPE Lan Driver
    By TheLibrarian in forum Netbooks, PDA and Phones
    Replies: 1
    Last Post: 24th November 2009, 12:59 PM
  4. Command & Conquer 95 Gold LAN Problem
    By Admiral208 in forum Gaming
    Replies: 11
    Last Post: 8th December 2008, 12:02 PM
  5. LAN Ranger Problem
    By webby74 in forum Wireless Networks
    Replies: 0
    Last Post: 2nd June 2008, 12:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •