+ Post New Thread
Results 1 to 12 of 12
Hardware Thread, OKI C510DN Colour Issues in Technical; Hi, Just received my new OKI C510DN this morning but some of the colours do not seem right, can anyone ...
  1. #1

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,154
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66

    OKI C510DN Colour Issues

    Hi,

    Just received my new OKI C510DN this morning but some of the colours do not seem right, can anyone assist with this? Not quite sure where to look, not had a colour laser printer for some years and not really worked on them at work either so could do with a hand if possible

    Cheers

  2. #2

    CPLTD's Avatar
    Join Date
    Apr 2008
    Location
    Northamptonshire
    Posts
    4,030
    Thank Post
    1,391
    Thanked 641 Times in 497 Posts
    Blog Entries
    1
    Rep Power
    258
    Hi Matthew

    Not trying to sell you anything (honest!) but as Team C.P's resident 'ink geek' I can certainly try my best.
    What appears to be the issue? The colours don't appear to be the correct hue?

    Joe

  3. #3

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,154
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    Yeah they are like the printer is running out of ink when it isnt if that makes sense.

  4. #4

    Join Date
    Aug 2009
    Location
    Lancashire
    Posts
    500
    Thank Post
    97
    Thanked 62 Times in 56 Posts
    Rep Power
    23
    If you can, it might be a good idea to scan a test page and put in on here so we can have a look...

  5. #5

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,154
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    Sorry I don't have access to a scanner at present.

  6. #6

    CPLTD's Avatar
    Join Date
    Apr 2008
    Location
    Northamptonshire
    Posts
    4,030
    Thank Post
    1,391
    Thanked 641 Times in 497 Posts
    Blog Entries
    1
    Rep Power
    258
    Sounds like a good approach, are the inks you're using the 'starter' cartridges that came inside the printer from new?

  7. #7

    Join Date
    Aug 2009
    Location
    Lancashire
    Posts
    500
    Thank Post
    97
    Thanked 62 Times in 56 Posts
    Rep Power
    23
    It might just be a setting somewhere...have you tried going into your printer settings and made sure its not on economy print...failing that you might be best speaking to Oki direct on 01753 819810 they should be able to establish if it is a fault or a setting somewhere!

    Godd Luck

  8. #8

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,154
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    Yes they are the starter cartridges.

    Attached is an image I have printed as a test.

    The bottom left is like a pink/orange colour and the sky is a slight blue with a hint of green in it.
    Attached Images Attached Images

  9. #9

    Join Date
    Feb 2009
    Posts
    149
    Thank Post
    0
    Thanked 36 Times in 35 Posts
    Rep Power
    17
    Being a new printer have you checked to ensure you have removed all packing foam/tape/paper from the printer and toner cartridges? You could also try looking for any calibration options on the printer menu. Try printing a demo or test page from the printer menu to see if it is a printer issue or a driver issue. As you have no access to a scanner how about a digital camera?

  10. #10

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,154
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    Demo page comes through ok, I will double check for any more packaging but I think I have it all. I can take a picture, I will upload it.

  11. #11

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,154
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    Had a play with the colour options in the menu when you do file and print and it seems to have solved it.

  12. #12

    Join Date
    Feb 2009
    Posts
    149
    Thank Post
    0
    Thanked 36 Times in 35 Posts
    Rep Power
    17
    If the demo page looks fine then it would appear to be a printer driver issue rather than the actual printer. You could try downloading the latest driver directly from the OKI website. Another thing to check is if a colour profile has been associated with the current printer driver. Goto the properties of the driver and click on the colour management tab and see if it set to automatic.

SHARE:
+ Post New Thread

Similar Threads

  1. OKI C5650dn and Windows 7
    By darrenmcginnis in forum Windows 7
    Replies: 4
    Last Post: 7th June 2010, 03:19 PM
  2. OKI B6250 printer
    By ricki in forum Hardware
    Replies: 3
    Last Post: 21st April 2010, 02:27 PM
  3. Colour Scanning Pen: Colour Picker
    By DaveP in forum IT News
    Replies: 0
    Last Post: 25th January 2010, 08:05 PM
  4. Oki C5151
    By danIT in forum Hardware
    Replies: 1
    Last Post: 7th September 2007, 07:36 PM
  5. OKI 3200 Colour Laser Printers. Any good?
    By CM786 in forum Hardware
    Replies: 9
    Last Post: 28th April 2006, 12:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •