+ Post New Thread
Results 1 to 5 of 5
Hardware Thread, Strange laptop problem, it only works at school, not outside school in Technical; ...
  1. #1
    Pottsey's Avatar
    Join Date
    Apr 2006
    Location
    Nottinghamsire
    Posts
    766
    Thank Post
    3
    Thanked 52 Times in 42 Posts
    Rep Power
    30

    Strange laptop problem, it only works at school, not outside school

    One of our staff members has been complaining MS word takes 10 minutes to save and the laptops randomly freeze’s. To cut a long story short the laptop works 100% in school but when at her house the problems appear. Turn off her wireless broadband and the laptop works 100% again. Other laptops work fine at her house; I can find no spyware or any other problems. At a total loss, anyone got any ideas?

    The DELL Latitude D520 model PP17L is not on a domain and I tried driver updates.

  2. #2


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,677
    Thank Post
    279
    Thanked 782 Times in 609 Posts
    Rep Power
    224
    It's looking for something on the network? Has word crashed recently when working on a doc on a network share and it's trying to recover it?

  3. #3
    Pottsey's Avatar
    Join Date
    Apr 2006
    Location
    Nottinghamsire
    Posts
    766
    Thank Post
    3
    Thanked 52 Times in 42 Posts
    Rep Power
    30
    “It's looking for something on the network?”
    I guess it could be the home printer. Perhaps the HP software is searching for the printer and that is interfering with MS word. Worth a try, I will disable the HP software.

  4. #4
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    58
    Clear out the stuff in 'My Network Places' and make sure there aren't any mapped drives that point to network locations. Clear the MRU list for Word too (shouldn't make any difference but you never know).

  5. #5

    Join Date
    Mar 2009
    Location
    East Sussex
    Posts
    111
    Thank Post
    19
    Thanked 9 Times in 8 Posts
    Rep Power
    13
    I had a similar problem to this before and it was related to the global template. In my case the computer in question was trying to access a global template on the network. When I restored it to the local template it worked fine.

SHARE:
+ Post New Thread

Similar Threads

  1. Strange Fuji-Siemens laptop problem
    By park_bench in forum Hardware
    Replies: 10
    Last Post: 24th May 2011, 08:25 AM
  2. Replies: 28
    Last Post: 6th May 2010, 08:48 AM
  3. School Website - Very Strange Problem
    By gmiller in forum Web Development
    Replies: 7
    Last Post: 4th May 2009, 03:52 PM
  4. Strange laptop lock-up problem
    By crc-ict in forum Windows
    Replies: 10
    Last Post: 25th February 2008, 07:55 PM
  5. Strange Acer Laptop Problem
    By richard in forum Hardware
    Replies: 18
    Last Post: 4th June 2007, 01:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •