+ Post New Thread
Results 1 to 5 of 5
Hardware Thread, Dell Optiplex GX520 in Technical; Hi, Just imaged an ex office PC to use on curriculum, image went on fine as normal, no errors etc ...
  1. #1
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,931
    Thank Post
    318
    Thanked 122 Times in 103 Posts
    Rep Power
    42

    Dell Optiplex GX520

    Hi, Just imaged an ex office PC to use on curriculum, image went on fine as normal, no errors etc but when I come to boot the PC it goes as far as getting the Dell splash screen then I just get a blank screen and a flashing cursor? Any ideas, just new it was going to play up!

  2. #2

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,158
    Thank Post
    404
    Thanked 445 Times in 330 Posts
    Rep Power
    387
    this can happen with a cd-rom fault - remove the drive and reboot

  3. #3
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,931
    Thank Post
    318
    Thanked 122 Times in 103 Posts
    Rep Power
    42
    No sorry, DVD drive fine, was using it prior to disk wipe and image and also booted from it afterwards, just can't get it to boot from the imaged drive.

  4. #4
    p858snake's Avatar
    Join Date
    Dec 2008
    Location
    Queensland
    Posts
    1,490
    Thank Post
    37
    Thanked 175 Times in 151 Posts
    Blog Entries
    2
    Rep Power
    51
    Are you sure the image wasn't corrupted/was the correct one for the hardware? tried imaging again?

  5. #5
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,931
    Thank Post
    318
    Thanked 122 Times in 103 Posts
    Rep Power
    42
    OK, found out what it was, when I cleared the drive and for good measure used gparted to recreate the partition etc it put a 1Mb space at the begginning if the bootable partition, which is why it didnt boot!, moved the partition so it was at the beginning and hey presto it boots :-)

SHARE:
+ Post New Thread

Similar Threads

  1. [For Sale] Dell Optiplex GX520 Parts
    By FN-GM in forum Classified Adverts
    Replies: 3
    Last Post: 27th September 2009, 02:00 PM
  2. DEll optiplex 755
    By david12345 in forum Windows
    Replies: 7
    Last Post: 21st October 2008, 06:51 PM
  3. Dell Optiplex GX620
    By Little-Miss in forum Hardware
    Replies: 11
    Last Post: 9th September 2008, 12:22 PM
  4. Dell Optiplex GX520 hardware bug
    By Geoff in forum Hardware
    Replies: 7
    Last Post: 11th August 2006, 06:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •