+ Post New Thread
Results 1 to 8 of 8
Hardware Thread, Dell Poweredge 180AS KVM in Technical; Hi. Don't suppose anyone out there has any experience with the Poweredge 180AS KVM? I set mine up yesterday but ...
  1. #1
    GangrelChilde's Avatar
    Join Date
    Apr 2010
    Location
    Luton
    Posts
    19
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Dell Poweredge 180AS KVM

    Hi. Don't suppose anyone out there has any experience with the Poweredge 180AS KVM? I set mine up yesterday but the video output can only be described as dodgy. I have tried it on a few monitors so it is definately the KVM output that is the issue.

    I did think it might need a firmware upgrade but this times out everytime I try it.

  2. #2
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,421
    Thank Post
    10
    Thanked 486 Times in 426 Posts
    Rep Power
    110
    I shouldn't think the firmware will make any difference. What resolution are you trying to use? 1024x768 at 60Hz would probably be best.

    To upgrade the firmware it says Windows 2000. What it means is that it will run on windows 2000 (no XP or anything else). Eventually got mine to update but I nearly killed it.

  3. Thanks to DMcCoy from:

    GangrelChilde (10th June 2010)

  4. #3
    GangrelChilde's Avatar
    Join Date
    Apr 2010
    Location
    Luton
    Posts
    19
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by DMcCoy View Post
    I shouldn't think the firmware will make any difference. What resolution are you trying to use? 1024x768 at 60Hz would probably be best.

    To upgrade the firmware it says Windows 2000. What it means is that it will run on windows 2000 (no XP or anything else). Eventually got mine to update but I nearly killed it.
    Thank you. I may well not bother with the firmware upgrade then. Will give playing with the screen res a go.

  5. #4
    GangrelChilde's Avatar
    Join Date
    Apr 2010
    Location
    Luton
    Posts
    19
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I'm afraid to say playing with the screen res made no difference. It's ok to use, just really annoying with the constant screen flicker.

  6. #5
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,421
    Thank Post
    10
    Thanked 486 Times in 426 Posts
    Rep Power
    110
    What are you using it on? Mine is attached to a 15" TFT. Also make sure your CAT5 connector cables for it aren't too long and don't run past too much power.

  7. #6
    GangrelChilde's Avatar
    Join Date
    Apr 2010
    Location
    Luton
    Posts
    19
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    It's connected to a Dell rack console 15FP. Unfortunately I get the problem even when the cat5 cables aren't connected.

  8. #7
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,421
    Thank Post
    10
    Thanked 486 Times in 426 Posts
    Rep Power
    110
    It could be faulty, I have no flickering on mine, and have the same rack mount display. Does it do it on all servers and are they the same type? VGA+USB SIPS?

  9. #8
    GangrelChilde's Avatar
    Join Date
    Apr 2010
    Location
    Luton
    Posts
    19
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I am getting the feeling it is faulty. Problem is that it was ordered a long time ago and so is out of any kind of warranty. Looks like I am just going to have to put up with it. Thanks for your help.

SHARE:
+ Post New Thread

Similar Threads

  1. [Sold/Traded] Dell Poweredge T105
    By FN-GM in forum Classified Adverts
    Replies: 7
    Last Post: 6th April 2010, 11:26 PM
  2. [For Sale] Dell Poweredge 1600SC
    By andyturpie in forum Classified Adverts
    Replies: 0
    Last Post: 16th October 2009, 10:54 AM
  3. [Wanted] Dell Poweredge 2650
    By FN-GM in forum Classified Adverts
    Replies: 15
    Last Post: 14th February 2009, 02:19 PM
  4. Dell Poweredge 1800
    By ahuxham in forum Windows
    Replies: 8
    Last Post: 3rd September 2008, 09:30 PM
  5. Anyone got Dell Poweredge servers?
    By sidewinder in forum Hardware
    Replies: 27
    Last Post: 4th October 2006, 08:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •