+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Hardware Thread, cant figure this one out! - Cant access USB drive . . . in Technical; ok, we have some Ineegral Crypto USB drives that staff are using quite happily. I have one member of staff ...
  1. #1
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,074
    Thank Post
    151
    Thanked 100 Times in 80 Posts
    Rep Power
    33

    cant figure this one out! - Cant access USB drive . . .

    ok, we have some Ineegral Crypto USB drives that staff are using quite happily. I have one member of staff thats had a new laptop recently but for some reason none of these drives will open on his machine.

    When you click on the TotalLock application nothing happens. You need to run this application which mounts as a CD drive to be able to decrypt the drive.

    It only happens on his machine but it wont work with any accounts not even admin.

    Things i've tried.

    Added totallock.exe to sophos exclusion list
    Disabled sophos entirely
    Checked GPO's for running exe's from USB etc
    Tried other encrypted drives
    Changed the drive letter of the USB drive
    uninstalled and re-installed the drivers

    Does anyone know anything else i can try?
    Its got to be down to this one machine as they all work fine everywhere else..

  2. #2
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,490
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    Have you checked that the USB port is actually okay? I'm not meaning to patronise, it is just that in the past I've spent ages on seemingly-complex problems only to find it is something so simple I'd overlooked it.

  3. #3
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,074
    Thank Post
    151
    Thanked 100 Times in 80 Posts
    Rep Power
    33
    lol no problem, yes I;ve tried all 3 and have plugged in other USB devices and they all work ok,

  4. #4
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,490
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    Firewall or anti-virus blocking it? I know you said you've disabled Sophos, but sometimes all that does is turn off the on-access scanning, not the other security things - might be worth completely uninstalling Sophos and trying again.

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,241
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    Does the new laptop run Windows 7, USB autoruns no longer work which may be causing issues.

  6. #6
    ajs
    ajs is offline

    Join Date
    Jun 2008
    Location
    Wigton, Cumbria
    Posts
    226
    Thank Post
    2
    Thanked 35 Times in 35 Posts
    Rep Power
    23
    Ditto with the question about Windows 7. My other half's laptop runs Vista and will only see all the partitions on my encrypted USB drive if the drive is plugged in before Vista boots. Otherwise it only sees the application part and not the data part, which is annoying.

  7. #7
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,074
    Thank Post
    151
    Thanked 100 Times in 80 Posts
    Rep Power
    33
    Quote Originally Posted by enjay View Post
    Firewall or anti-virus blocking it? I know you said you've disabled Sophos, but sometimes all that does is turn off the on-access scanning, not the other security things - might be worth completely uninstalling Sophos and trying again.
    I'll try removing sophos totally and see what happens

    Quote Originally Posted by SYNACK View Post
    Does the new laptop run Windows 7, USB autoruns no longer work which may be causing issues.
    No its XP SP3

    Quote Originally Posted by ajs View Post
    Ditto with the question about Windows 7. My other half's laptop runs Vista and will only see all the partitions on my encrypted USB drive if the drive is plugged in before Vista boots. Otherwise it only sees the application part and not the data part, which is annoying.
    As above

  8. #8
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,074
    Thank Post
    151
    Thanked 100 Times in 80 Posts
    Rep Power
    33
    ok, this gets stranger...

    So, i get a brand new memory stick out. Set it up on my PC and it works fine. Try it out on one of the other networked machines as a teacher user and again it works fine. I then put it into the particular staff members laptop and again works fine. Each time I remove the drive i eject it safely. I leave the stick with the member of staff and he's now reporting that it isnt working again..

    The new stick now wont work on any machine! I plug it in, it recognizes the drive is there, i can explore the virtual CD partition but when i double click on the totallock.exe application nothing happens?

    I have another 20 of these sticks being used around school without any problems. It seems to me as this laptop in particular maybe the problem . . Other USB devices work fine in it though?

    Anyone have any other suggestions?

  9. #9

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,413
    Thank Post
    642
    Thanked 964 Times in 664 Posts
    Blog Entries
    2
    Rep Power
    327
    Re-image/re-install the OS?

  10. #10

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,532
    Thank Post
    1,622
    Thanked 500 Times in 307 Posts
    Rep Power
    220
    Got the exact same issue here now, same hardware everything!
    Only thing I have found that works so far is right click run as....

    will let you know what I find.

  11. #11
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,074
    Thank Post
    151
    Thanked 100 Times in 80 Posts
    Rep Power
    33
    Its defiantly Policy Central Chris,
    As soon as I remove the PCE client from a machine then it works without issue. I had forensic on remotely before half term so they could see it happening and they said they would look into it.

    Don't know what else I can do at the moment to be honest. I have removed PCE from a few machines in the staff room so that staff can still get access to their USB drives, but its not a good solution especially as PCE is on their laptops and this means they cannot access the drives at home either.

    oh, and right click for staff is disabled so no run as either..

    Out of interest who are you 'running as' when you can get it to work?

  12. #12

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,532
    Thank Post
    1,622
    Thanked 500 Times in 307 Posts
    Rep Power
    220
    Domain Admin, no other account works. I have elevated the staff account to test it and that wont work. Funny thing is that if I log in as domain admin I still have to right click run as! weird...

  13. #13

    Join Date
    Jul 2010
    Location
    Manchester
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We have a number of the Integral Crypto 4GB AES Encrypted drives that are not working unless admin rights are assigned. The Totallock.exe applciation on the read-only partition will only successfully launch the second time when no admin rights granted. Works perfectloy fine with admin permissions. The software version on the key is 3.22, the previous batch with software 3.21 works fine all the time.
    Did anyone establish what is wrong and how to fix it?

  14. #14

    Join Date
    Jun 2009
    Posts
    28
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Don't know if this is still a problem for anyone but I copied the TotalLock.exe to a shared drive with permissions to read and execute for teaching and non-teaching staff, works a treat. The problem with these drives is that they attempt to copy the total lock exe to the C:\ drive, in your user profile temp folders which sets all sorts of alarm bells ringing.

    Rick.

  15. #15

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,532
    Thank Post
    1,622
    Thanked 500 Times in 307 Posts
    Rep Power
    220
    Thanks Rick, I did a similar thing and shared it to desktops.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Duff USB Drive
    By laserblazer in forum General Chat
    Replies: 2
    Last Post: 15th April 2010, 01:39 PM
  2. USB Pen Drive
    By Iain.Faulkner in forum Windows Vista
    Replies: 10
    Last Post: 21st January 2010, 12:52 PM
  3. USB Hard Drive
    By Jfrizzle in forum Hardware
    Replies: 12
    Last Post: 10th November 2009, 03:01 PM
  4. USB drive restriction
    By douglas in forum Hardware
    Replies: 0
    Last Post: 9th November 2009, 04:08 PM
  5. USB Drive letter
    By TechSupp in forum How do you do....it?
    Replies: 9
    Last Post: 5th March 2008, 09:27 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •