+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, HP Laserjet 1000 in Technical; Hi all, This is a problem I have been having for almost 2 weeks now. One of our faculty clerks ...
  1. #1

    Join Date
    Jul 2009
    Location
    Middlesbrough
    Posts
    32
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HP Laserjet 1000

    Hi all,
    This is a problem I have been having for almost 2 weeks now. One of our faculty clerks local printers connected via usb stopped working for no apparent reason, just started popping up and error message saying the printer wasn't connected properly, even though when a job was sent it would start to warm up.
    So I checked all leads (power and usb) everything was connected properly, so tried reinstalling the driver which made no difference either. After this I tried connecting the printer to a laoptop, when installed the printer printed fine.
    Next I replaced the spoolsv.exe incase it had become corrupted somehow, yet again this made no difference. So my next thought was the onboard USB ports being faulty so i have added a 4 more ports to a PCI slot.
    After doing this I plugged the USB in and everything installed straight away fine, tried printing a test page and this time got an error telling me the printer door was open or the toner missing (neither of which was true). Opened the door took the toner out put back in and closed it, retried the test page, printer started warming up as normal and....... NOTHING yet again!

    I have tried everything I can think of now, short of reinstalling windows im at a loss.

    I would be greatful if people even just had any ideas they could pass on, or even better if anyone has had a similar issue they have solved.

    Thanks,

    Chris

  2. #2
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,514
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    Sounds like a problem with the printer IMO, the HP Laser Jet 1000 are pretty old pieces of kit, maybe time for an upgrade.


    D

  3. #3

    Join Date
    Jul 2009
    Location
    Middlesbrough
    Posts
    32
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the reply Dan, but have tried the printer on other machines and it seems to work so should rule out the printer being faulty.
    You are right though the printer is a bit of a relic but as we go under a managed service with RM from September this year everything is just pretty much make do and mend at the moment so upgrade is out of the question im afraid!

    Thanks,

    Chris



SHARE:
+ Post New Thread

Similar Threads

  1. eeepc 1000
    By amfony in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 6th July 2008, 12:34 PM
  2. When will we hit 1000
    By Dos_Box in forum General EduGeek News/Announcements
    Replies: 21
    Last Post: 26th August 2006, 02:20 PM
  3. Over 1000 members.
    By tickmike in forum General Chat
    Replies: 10
    Last Post: 7th July 2006, 01:53 PM
  4. 1000 Members!
    By Dos_Box in forum General EduGeek News/Announcements
    Replies: 7
    Last Post: 5th July 2006, 01:14 PM
  5. Waireless AP with 10/100/1000 connection?
    By in forum Wireless Networks
    Replies: 5
    Last Post: 5th November 2005, 10:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •